Hello MFPA,

>> Besides, Exchange uses a proprietary protocol, and
>> TheBat has no native
>> support for it (any more).
>
> Has support been removed recently? My "Create New Account" wizard in
> TB! v8.8.2.5 still has the option of "MAPI(Microsoft Exchange)", the
> other two options being "Auto" and "IMAP or POP".

The option is still available in 9.1.16.3 (BETA).

-- 
Best regards,

Miguel A. Urech (Els Poblets (Alicante) - Spain)
Using The Bat! v9.1.16.3 (BETA)




________________________________________________
Current version is 8.0.18 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html

Reply via email to