Hello MFPA,

On Tue, 21 Apr 2020 19:11:32 +0100 GMT (22-Apr-20, 1:11 +0700 GMT),
MFPA wrote:

>> Besides, Exchange uses a proprietary protocol, and TheBat has no
>> native support for it (any more).

> Has support been removed recently? My "Create New Account" wizard in
> TB! v8.8.2.5 still has the option of "MAPI(Microsoft Exchange)", the
> other two options being "Auto" and "IMAP or POP".

From bug report https://bt.ritlabs.com/view.php?id=1427 :

QUOTE

This is not a bug. We removed the DLLs for EWS intentionally. Please
refer to the release notes of The Bat! v8.0 at
https://www.ritlabs.com/en/products/thebat/revision-history/7026/

Quote: "The Bat! MSI installation package no longer include EWS DLL
files. As a result, The Bat! would not support Exchange Web Services
(EWS) protocol until you manually download a DLL and store it un the
same directory where thebat32.exe/thebat64.exe resides.

UNQUOTE

I see you are talking about MAPI, not EWS.

>> I'm back to POP only. However, there are some people on this list
>> who prefer IMAP.

> Couldn't you have "best of both" by using IMAP but having TB! copy all
> messages to a local archive folder? That way, you could have the local
> message store but still access all of your email from multiple devices
> using a proper mail client. Or am I missing something?

I could, but that's not how I work. I BCC all messages to myself.
Different folks, different strokes.

--


Cheers,
Thomas.

Message reply created with The Bat! Version 9.1.16.3 (BETA) (64-bit)
under Windows 10.0 Build 18362


________________________________________________
Current version is 8.0.18 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html

Reply via email to