Hello Richard,

Wednesday, January 7, 2009, 7:49:56 AM, you wrote:

> Since I've had an abortive attempt to move from 4.0.38 to 4.1.7 (and then
> reverting to the former version) I have had a problem opening the Address
> Book.  Every time I attempt this The Bat! crashes with the following error
> message: 

> Access violation at address 0072374C in module ‘thebat.exe’. Read of address 
> 0000000C.

After I had installed there was no executable so no crash (g), just no
I restored by running a reinstall of the old version. NO other changes
but note you may have a slightly different problem from me as my mail
databases didn't get changed by the first upgrade...  I don't know
what happened in your case.

> I'll raise this with the RitLabs Ticket system, but thought I'd ask here in
> case anyone can provide a quick solution.  I have reverted to a previous
> version of the Address Book files, taken from a backup taken just before the
> upgrade, but to no effect.

As I said, I installed the bat 4.1.13, 4.1.15 and 4.1.17 if I remember
correctly and none worked as they should as NO executable was
generated. So I have no idea what else worked or didn't work. I went
back to 4.0.38 and things worked but no idea if this is standard.

Best regards,
 tracer                            mailto:0tra...@gmail.com

Current version is 4.1.7 | 'Using TBUDL' information:

Reply via email to