Le 22/02/2018 à 21:53, Edgar Fuß a écrit :
A sysctl is now available, machdep.svs_enabled
Why svs_enabled and not simply svs?
Because that's the common naming convention? The name of the sysctl entry
matches the name of the associated kernel variable.
In case you intend to add more svs-related sysctls in the future, prior art
seems to suggest svs.enable(d), not svs_enabled.
I don't intend to add more sysctls, so it doesn't seem good to have an 'svs'
node only for one entry below.
Basically there is nothing more than enable/disable with this kind of feature.