On 2016-09-20 05:43, Fehér Sándor wrote:
A joomla 1.5.x rendszert nem tudom feltelepíteni a fentebb sorolt op
rendszerekre.
Az új joomla 3.x viszont gond nélkül települ a 14.04 vagy 16.04-re is.
(próbaképp)
[...]
Az 1.5 Joomla működik ubuntu 16.04LTS -en?


A joomla nem mas, mint egy csokor php script. A kerdes tehat az: a php fut ubuntu 16.04 lts-en? A valasz igen.

A hiba nem abban van, hogy php scripteket teszel egy ubuntura, hanem abban, ahogy. Nem tudtuk meg, mit jelent, hogy nem mukodik. Regi fuggvenyek vannak a kodban amik mara mar nem tamogatottak? Nem tudtuk meg milyen php verzioval probaltad.

Ket modon lehet a dolgot megkozeliteni. Az egyik a dummy mod, amikor felhuzunk mindent defaultbol, aztan kiadjuk a ket parancsot, ami a joomla installacios dokumentumban szerepel, aztan nezunk, ha nem megy.

A masik modszer, hogy elolvassuk a kivant joomla verzio release notes-ait, megnezzuk milyen rendszerkovetelmeny van benne. Ha az van, hogy php 4, nekunk meg php 7 van, akkor megnezzuk a php 5, 6, 7 release notes-okat, milyen valtozasok tortentek, amik erintik a php 4 kompatibilitast. Lesz egy par. Ha ezek ellenere telepiteni akarjuk, akkor a joomla release notes-ban leirt szoftverek es verziok betartasaval celszeru. Kulonben olyan levelek keletkeznek, hogy miert nem mukodik?

A valasz tehat az, hogy igen, a joomla 1.5 mukodik 16.04 lts-en. Mivel a php nem a linux resze, nyilvan megfelelo verzioju php, apache, sql es egyeb szoftverek linuxra telepitese mellett.

udv
adam

_______________________________________________
Techinfo mailing list
Techinfo@lista.sulinet.hu
Fel- és leiratkozás: http://lista.sulinet.hu/mailman/listinfo/techinfo
Illemtan: http://www.szag.hu/illemtan.html
Ügyfélszolgálat FAQ: http://sulinet.niif.hu/

válasz