Az a gond, hogy biztonság szempontjából annyit ér az egész kiszolgáló, mint a leggyengébb pontja, ami ez esetben egy elavult PHP és egy régi Joomla...

Tehát hiába az újabb OS, ha meglékeled a fenti két összetevővel. Csak adtál a ...-nak egy nagy pofont.


Max akkor lenne értelme az újabb OS-nek, ha új hardverre kell költözni és a régi OS alatt nincs támogatva az új vas.


2016. 09. 20. 13:26 keltezéssel, Fehér Sándor írta:
Annyit szeretnék, hogy ez a weblap és joomla 1.5 működjön egy modern(ebb) oprendszer alatt.
Valahogy ráveszem ezt az őskövületet a működésre :)

--
Best regards,
Zsolt Meszaros
IT-Sysadmin

_______________________________________________
Techinfo mailing list
Techinfo@lista.sulinet.hu
Fel- és leiratkozás: http://lista.sulinet.hu/mailman/listinfo/techinfo
Illemtan: http://www.szag.hu/illemtan.html
Ügyfélszolgálat FAQ: http://sulinet.niif.hu/

válasz