On 10/11/16 15:56, Joachim Backes wrote:
> Hi testers,
> I'm trying to install the F24 version of VirtualBox in F25 because no F25 
> version is
> available
> Anybody tried this and was successful?
> I'm experiencing this error:
> sudo dnf install VirtualBox-5.1-5.1.6_110634_fedora24-1.x86_64.rpm
> Last metadata expiration check: 3:04:28 ago on Tue Oct 11 06:49:21 2016.
> Error: *nothing provides libvpx.so.3()(64bit)* needed by
> VirtualBox-5.1-5.1.6_110634_fedora24-1.x86_64
> (try to add '--allowerasing' to command line to replace conflicting packages)
> All comments are welcome.

I have not tried to install it....  But the answer is 
libvpx-1.5.0-4.fc24.x86_64 in F24
provides /usr/lib/libvpx.so.3 while in F25 libvpx-1.6.0-1.fc25.x86_64.rpm is 
the new
package which provides the newer version /usr/lib/libvpx.so.4.

So, I guess you can try to download the source and try to rebuild it yourself 
for the F25
environment.  :-)

You're Welcome Zachary Quinto
test mailing list -- test@lists.fedoraproject.org
To unsubscribe send an email to test-le...@lists.fedoraproject.org

Reply via email to