Hi Richard,
it's disappointing, when this problem will be solved after the final release of 
F25. In this case I will skip F25 and take part again in F26/F27 as soon as 
this problem will be solved. My Acer laptop is 2 years old, Bios updated (V1.32 
published in 2016/04/07). 
Kind regards



-----Urspr√ľngliche Mitteilung----- 
Von: Richard Ryniker <ryni...@alum.mit.edu>
An: For testing and quality assurance of Fedora releases 
Verschickt: Di, 18 Okt 2016 3:37 pm
Betreff: Re: again F25 on USB Flash medium - with legacy ok - only problem with 
EFI -Anaconda

>install F25 Beta in legacy mode on an 64GB flash medium. And surprise 
>it>works.I think this suggests there is some configuration or BIOS problem 
>withEFI and USB in your machine.  Both Chris Murphy and I performedsuccessful 
>EFI installations, he with Apple and I with Samsung hardware.It may be 
>impossible to accurately gauge the prevalence of this problemwith the limited 
>hardware coverage available for pre-release tests.  Onthe positive side, you 
>have discovered a way to avoid the issue that mayhelp other users who 
>experience similar 
>difficulty._______________________________________________test mailing list -- 
>test@lists.fedoraproject.orgTo unsubscribe send an email to 
test mailing list -- test@lists.fedoraproject.org
To unsubscribe send an email to test-le...@lists.fedoraproject.org

Reply via email to