The following Fedora 28 Security updates need testing:
 Age  URL
  25  https://bodhi.fedoraproject.org/updates/FEDORA-2018-bfdad62cd6   
wireshark-2.4.5-3.fc28
   1  https://bodhi.fedoraproject.org/updates/FEDORA-2018-99eed1942f   
remctl-3.14-1.fc28


The following Fedora 28 Critical Path updates have yet to be approved:
 Age URL
  14  https://bodhi.fedoraproject.org/updates/FEDORA-2018-543efe8260   
SLOF-0.1.git20171214-2.fc28
   6  https://bodhi.fedoraproject.org/updates/FEDORA-2018-be5660a0d9   
git-2.17.0-1.fc28
   5  https://bodhi.fedoraproject.org/updates/FEDORA-2018-1949a07ef8   
openssh-7.7p1-1.fc28
   5  https://bodhi.fedoraproject.org/updates/FEDORA-2018-314e066f70   
python-productmd-1.11-2.fc28 pungi-4.1.23-1.fc28
   1  https://bodhi.fedoraproject.org/updates/FEDORA-2018-3087f713d8   
libtalloc-2.1.13-1.fc28
   1  https://bodhi.fedoraproject.org/updates/FEDORA-2018-6bc7636f33   
grubby-8.40-11.fc28
   1  https://bodhi.fedoraproject.org/updates/FEDORA-2018-4b71fef7da   
gstreamer1-plugins-base-1.14.0-2.fc28


The following builds have been pushed to Fedora 28 updates-testing

    FlightGear-2018.1.1-1.fc28
    FlightGear-Atlas-0.5.0-0.42.cvs20141002.fc28
    FlightGear-data-2018.1.1-1.fc28
    SimGear-2018.1.1-1.fc28
    WindowMaker-0.95.8-9.fc28
    ampache_browser-1.0.0-3.20180408.fc28
    authselect-0.4-1.fc28
    blobby-1.0-17.svn1681.fc28
    dmenu-4.8-1.fc28
    fgrun-2016.3.1-18.fc28
    freerdp-2.0.0-41.20180405gita9ecd6a.fc28
    freexl-1.0.5-1.fc28
    globus-common-17.4-1.fc28
    globus-ftp-control-8.3-1.fc28
    globus-gridftp-server-12.5-1.fc28
    globus-gridftp-server-control-6.1-1.fc28
    globus-gsi-sysconfig-8.1-1.fc28
    globus-gssapi-gsi-13.5-1.fc28
    globus-xio-5.17-1.fc28
    globus-xio-udt-driver-1.29-1.fc28
    golang-github-spf13-afero-1.1.0-1.fc28
    golang-gopkg-readline-1-1.4-4.20180408gitf6d7a1f.fc28
    ibus-libzhuyin-1.8.92-1.fc28
    libinput-1.10.4-1.fc28
    libosmium-2.14.0-1.fc28
    linuxptp-1.9.2-1.fc28
    mingw-libid3tag-0.15.1b-24.fc28
    mint-themes-1.6.2-0.5.20180408git0a7f930.fc28
    nemo-3.6.6-0.8.20180407git6fe68b0.fc28
    netpbm-10.82.00-1.fc28
    opal-prd-5.11-1.fc28
    orion-1.6.5-2.fc28
    osmium-tool-1.8.0-1.fc28
    perl-Cache-FastMmap-1.47-1.fc28
    perl-Compress-Raw-Bzip2-2.081-1.fc28
    perl-Compress-Raw-Lzma-2.081-1.fc28
    perl-Compress-Raw-Zlib-2.081-1.fc28
    perl-IO-Compress-2.081-1.fc28
    perl-IO-Compress-Lzma-2.081-1.fc28
    perl-Math-GMP-2.19-1.fc28
    perl-RT-Client-REST-0.52-1.fc28
    perl-Test-MockTime-0.17-1.fc28
    perl-version-0.99.20-1.fc28
    php-mock-phpunit2-2.1.1-1.fc28
    php-phpunit-mock-objects6-6.1.0-1.fc28
    php-phpunit-php-code-coverage5-5.3.2-1.fc28
    php-phpunit-php-code-coverage6-6.0.3-1.fc28
    phpMyAdmin-4.8.0-1.fc28
    phpunit7-7.1.1-1.fc28
    podman-0.4.1-1.gitb51d327.fc28
    ppp-2.4.7-21.fc28
    pyosmium-2.14.0-1.fc28
    python-ZEO-5.2.0-1.fc28
    python-events-0.2.1-3.fc28
    python-flit-1.0-1.fc28
    python-rpm-macros-3-28.fc28
    python-sphinx_rtd_theme-0.3.0-1.fc28
    python26-2.6.9-14.fc28
    rabbitmq-server-3.6.15-3.fc28
    remmina-1.2.0-0.51.20180408.git.6b62986.fc28
    sed-4.5-1.fc28
    shelldap-1.4.0-1.fc28
    shinken-2.4.3-10.fc28
    st-0.8.1-1.fc28
    tinycompress-1.1.6-1.fc28
    tumbler-0.2.1-1.fc28
    unbound-1.7.0-4.fc28
    veusz-2.2.2-1.fc28
    xfce4-eyes-plugin-4.5.0-1.fc28
    xfce4-pulseaudio-plugin-0.4.0-1.fc28
    xsane-0.999-28.fc28
    zabbix-3.0.16-1.fc28
    zsh-5.5-1.fc28

Details about builds:


================================================================================
 FlightGear-2018.1.1-1.fc28 (FEDORA-2018-da4e3e4eb2)
 The FlightGear Flight Simulator
--------------------------------------------------------------------------------
Update Information:

This update provides a new version of FlightGear
--------------------------------------------------------------------------------


================================================================================
 FlightGear-Atlas-0.5.0-0.42.cvs20141002.fc28 (FEDORA-2018-da4e3e4eb2)
 Flightgear map tools
--------------------------------------------------------------------------------
Update Information:

This update provides a new version of FlightGear
--------------------------------------------------------------------------------


================================================================================
 FlightGear-data-2018.1.1-1.fc28 (FEDORA-2018-da4e3e4eb2)
 FlightGear base scenery and data files
--------------------------------------------------------------------------------
Update Information:

This update provides a new version of FlightGear
--------------------------------------------------------------------------------


================================================================================
 SimGear-2018.1.1-1.fc28 (FEDORA-2018-da4e3e4eb2)
 Simulation library components
--------------------------------------------------------------------------------
Update Information:

This update provides a new version of FlightGear
--------------------------------------------------------------------------------


================================================================================
 WindowMaker-0.95.8-9.fc28 (FEDORA-2018-c47cd6f40e)
 A fast, feature rich Window Manager
--------------------------------------------------------------------------------
Update Information:

This update fixes a non-satisfiable require on the since retired libungif-devel.
--------------------------------------------------------------------------------


================================================================================
 ampache_browser-1.0.0-3.20180408.fc28 (FEDORA-2018-59674a8e05)
 C++ and Qt based client library for Ampache access
--------------------------------------------------------------------------------
Update Information:

Merge fixes from v1.0 branch.
--------------------------------------------------------------------------------


================================================================================
 authselect-0.4-1.fc28 (FEDORA-2018-d5f37ac141)
 Configures authentication and identity sources from supported profiles
--------------------------------------------------------------------------------
Update Information:

Authselect developers are proud to announce authselect 0.4. This release
contains several fixes and new features:  * sssd and winbind profiles gained
`with-silent-lastlog` parameter to disable producing lastlog message during gdm
login * sssd and winbind profiles contain `pam_umask` module to set the default
umask automatically * `authselect` no longer crash when an invalid locale is
requested * `pam_ecrypt` in session phase is called before `pam_systemd` so user
unit files can be read correctly on encrypted file systems * `authselect
current` gained new parameter `--raw`, which prints unformatted output that can
be used in scripts * fixed few spelling and documentation issues
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1562044 - authconfig --savebackup no longer takes a path
        https://bugzilla.redhat.com/show_bug.cgi?id=1562044
  [ 2 ] Bug #1562021 - authselect crashes on start when run with unknown locale
        https://bugzilla.redhat.com/show_bug.cgi?id=1562021
  [ 3 ] Bug #1561092 - Login screen always shows time of last login
        https://bugzilla.redhat.com/show_bug.cgi?id=1561092
  [ 4 ] Bug #1559600 - session: pam_ecryptfs needs to happen before pam_systemd
        https://bugzilla.redhat.com/show_bug.cgi?id=1559600
--------------------------------------------------------------------------------


================================================================================
 blobby-1.0-17.svn1681.fc28 (FEDORA-2018-e9213f89e4)
 Volley-ball game
--------------------------------------------------------------------------------
Update Information:

Update to new svn revision, fix build
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1423278 - blobby: FTBFS in rawhide
        https://bugzilla.redhat.com/show_bug.cgi?id=1423278
--------------------------------------------------------------------------------


================================================================================
 dmenu-4.8-1.fc28 (FEDORA-2018-b259fe2138)
 Generic menu for X
--------------------------------------------------------------------------------
Update Information:

A new release of dmenu is available for Fedora. See upstream release notes for
the summary of changes in this version:
https://lists.suckless.org/dev/1803/32583.html
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1556622 - dmenu-4.8 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1556622
--------------------------------------------------------------------------------


================================================================================
 fgrun-2016.3.1-18.fc28 (FEDORA-2018-da4e3e4eb2)
 Graphical front-end for launching FlightGear flight simulator
--------------------------------------------------------------------------------
Update Information:

This update provides a new version of FlightGear
--------------------------------------------------------------------------------


================================================================================
 freerdp-2.0.0-41.20180405gita9ecd6a.fc28 (FEDORA-2018-3a72df41cd)
 Free implementation of the Remote Desktop Protocol (RDP)
--------------------------------------------------------------------------------
Update Information:

Update to latest snapshot.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1559742 - Remmina icon missing from GNOME activities
        https://bugzilla.redhat.com/show_bug.cgi?id=1559742
  [ 2 ] Bug #1562551 - [abrt] remmina: rdpsnd_schedule_thread(): remmina killed 
by SIGABRT
        https://bugzilla.redhat.com/show_bug.cgi?id=1562551
  [ 3 ] Bug #1562231 - [abrt] remmina: pa_xmalloc0(): remmina killed by SIGSEGV
        https://bugzilla.redhat.com/show_bug.cgi?id=1562231
  [ 4 ] Bug #1561328 - [abrt] remmina: pango_glyph_item_iter_next_cluster(): 
remmina killed by SIGABRT
        https://bugzilla.redhat.com/show_bug.cgi?id=1561328
  [ 5 ] Bug #1560577 - Segfault of remmina on connect
        https://bugzilla.redhat.com/show_bug.cgi?id=1560577
  [ 6 ] Bug #1560466 - [abrt] remmina: find_next_time_event(): remmina killed 
by SIGSEGV
        https://bugzilla.redhat.com/show_bug.cgi?id=1560466
  [ 7 ] Bug #1559338 - Gnome-shell top bar is visible when setting remmina in 
full screen
        https://bugzilla.redhat.com/show_bug.cgi?id=1559338
  [ 8 ] Bug #1563174 - connections to Windows 7 computers in a domain fail with 
ERRCONNECT_PASSWORD_CERTAINLY_EXPIRED
        https://bugzilla.redhat.com/show_bug.cgi?id=1563174
  [ 9 ] Bug #1561689 - After upgrade to 
freerdp-2:2.0.0-40.20180320gitde83f4d.fc27.x86_64 connection is not possible 
using NLA
        https://bugzilla.redhat.com/show_bug.cgi?id=1561689
  [ 10 ] Bug #1559606 - Cannot use mouse and keyboard after connecting to 
freerdp-shadow-cli
        https://bugzilla.redhat.com/show_bug.cgi?id=1559606
--------------------------------------------------------------------------------


================================================================================
 freexl-1.0.5-1.fc28 (FEDORA-2018-62268d69c9)
 Library to extract data from within an Excel spreadsheet
--------------------------------------------------------------------------------
Update Information:

Fixes several heap-buffer-overflows, see related Bugzilla tickets!
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1547879 - heap-buffer-overflow in freexl::destroy_cell of FreeXL 
1.0.4
        https://bugzilla.redhat.com/show_bug.cgi?id=1547879
  [ 2 ] Bug #1547883 - heap-buffer-overflow in freexl.c:1805 parse_SST parse_SST
        https://bugzilla.redhat.com/show_bug.cgi?id=1547883
  [ 3 ] Bug #1547885 - heap-buffer-overflow in freexl.c:1866 parse_SST of 
FreeXL 1.0.4
        https://bugzilla.redhat.com/show_bug.cgi?id=1547885
  [ 4 ] Bug #1547889 - heap-buffer-overflow in freexl.c:383 
parse_unicode_string of FreeXL 1.0.4
        https://bugzilla.redhat.com/show_bug.cgi?id=1547889
  [ 5 ] Bug #1547892 - heap-buffer-overflow in freexl.c:3912 
read_mini_biff_next_record of FreeXL 1.0.4
        https://bugzilla.redhat.com/show_bug.cgi?id=1547892
--------------------------------------------------------------------------------


================================================================================
 globus-common-17.4-1.fc28 (FEDORA-2018-b92412428b)
 Globus Toolkit - Common Library
--------------------------------------------------------------------------------
Update Information:

globus-gridftp-server-control (6.1):  * Don't error if acquire_cred fails when
vhost env is set  globus-ftp-control (8.3)  * Default to host authz when using
tls control channel  globus-xio (5.17):  * Fix udp dual stack sockets when
ipv6only is the default  globus-xio-udt-driver (1.29), globus-gsi-sysconfig
(8.1), globus-gssapi-gsi (13.5), globus-common (17.4), globus-gridftp-server
(12.5):  * Minor fixes, mostly related to windows
--------------------------------------------------------------------------------


================================================================================
 globus-ftp-control-8.3-1.fc28 (FEDORA-2018-b92412428b)
 Globus Toolkit - GridFTP Control Library
--------------------------------------------------------------------------------
Update Information:

globus-gridftp-server-control (6.1):  * Don't error if acquire_cred fails when
vhost env is set  globus-ftp-control (8.3)  * Default to host authz when using
tls control channel  globus-xio (5.17):  * Fix udp dual stack sockets when
ipv6only is the default  globus-xio-udt-driver (1.29), globus-gsi-sysconfig
(8.1), globus-gssapi-gsi (13.5), globus-common (17.4), globus-gridftp-server
(12.5):  * Minor fixes, mostly related to windows
--------------------------------------------------------------------------------


================================================================================
 globus-gridftp-server-12.5-1.fc28 (FEDORA-2018-b92412428b)
 Globus Toolkit - Globus GridFTP Server
--------------------------------------------------------------------------------
Update Information:

globus-gridftp-server-control (6.1):  * Don't error if acquire_cred fails when
vhost env is set  globus-ftp-control (8.3)  * Default to host authz when using
tls control channel  globus-xio (5.17):  * Fix udp dual stack sockets when
ipv6only is the default  globus-xio-udt-driver (1.29), globus-gsi-sysconfig
(8.1), globus-gssapi-gsi (13.5), globus-common (17.4), globus-gridftp-server
(12.5):  * Minor fixes, mostly related to windows
--------------------------------------------------------------------------------


================================================================================
 globus-gridftp-server-control-6.1-1.fc28 (FEDORA-2018-b92412428b)
 Globus Toolkit - Globus GridFTP Server Library
--------------------------------------------------------------------------------
Update Information:

globus-gridftp-server-control (6.1):  * Don't error if acquire_cred fails when
vhost env is set  globus-ftp-control (8.3)  * Default to host authz when using
tls control channel  globus-xio (5.17):  * Fix udp dual stack sockets when
ipv6only is the default  globus-xio-udt-driver (1.29), globus-gsi-sysconfig
(8.1), globus-gssapi-gsi (13.5), globus-common (17.4), globus-gridftp-server
(12.5):  * Minor fixes, mostly related to windows
--------------------------------------------------------------------------------


================================================================================
 globus-gsi-sysconfig-8.1-1.fc28 (FEDORA-2018-b92412428b)
 Globus Toolkit - Globus GSI System Config Library
--------------------------------------------------------------------------------
Update Information:

globus-gridftp-server-control (6.1):  * Don't error if acquire_cred fails when
vhost env is set  globus-ftp-control (8.3)  * Default to host authz when using
tls control channel  globus-xio (5.17):  * Fix udp dual stack sockets when
ipv6only is the default  globus-xio-udt-driver (1.29), globus-gsi-sysconfig
(8.1), globus-gssapi-gsi (13.5), globus-common (17.4), globus-gridftp-server
(12.5):  * Minor fixes, mostly related to windows
--------------------------------------------------------------------------------


================================================================================
 globus-gssapi-gsi-13.5-1.fc28 (FEDORA-2018-b92412428b)
 Globus Toolkit - GSSAPI library
--------------------------------------------------------------------------------
Update Information:

globus-gridftp-server-control (6.1):  * Don't error if acquire_cred fails when
vhost env is set  globus-ftp-control (8.3)  * Default to host authz when using
tls control channel  globus-xio (5.17):  * Fix udp dual stack sockets when
ipv6only is the default  globus-xio-udt-driver (1.29), globus-gsi-sysconfig
(8.1), globus-gssapi-gsi (13.5), globus-common (17.4), globus-gridftp-server
(12.5):  * Minor fixes, mostly related to windows
--------------------------------------------------------------------------------


================================================================================
 globus-xio-5.17-1.fc28 (FEDORA-2018-b92412428b)
 Globus Toolkit - Globus XIO Framework
--------------------------------------------------------------------------------
Update Information:

globus-gridftp-server-control (6.1):  * Don't error if acquire_cred fails when
vhost env is set  globus-ftp-control (8.3)  * Default to host authz when using
tls control channel  globus-xio (5.17):  * Fix udp dual stack sockets when
ipv6only is the default  globus-xio-udt-driver (1.29), globus-gsi-sysconfig
(8.1), globus-gssapi-gsi (13.5), globus-common (17.4), globus-gridftp-server
(12.5):  * Minor fixes, mostly related to windows
--------------------------------------------------------------------------------


================================================================================
 globus-xio-udt-driver-1.29-1.fc28 (FEDORA-2018-b92412428b)
 Globus Toolkit - Globus XIO UDT Driver
--------------------------------------------------------------------------------
Update Information:

globus-gridftp-server-control (6.1):  * Don't error if acquire_cred fails when
vhost env is set  globus-ftp-control (8.3)  * Default to host authz when using
tls control channel  globus-xio (5.17):  * Fix udp dual stack sockets when
ipv6only is the default  globus-xio-udt-driver (1.29), globus-gsi-sysconfig
(8.1), globus-gssapi-gsi (13.5), globus-common (17.4), globus-gridftp-server
(12.5):  * Minor fixes, mostly related to windows
--------------------------------------------------------------------------------


================================================================================
 golang-github-spf13-afero-1.1.0-1.fc28 (FEDORA-2018-46ca118b6c)
 A FileSystem Abstraction System for Go
--------------------------------------------------------------------------------
Update Information:

Update to upstream version 1.1.0
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1563203 - hugo-0.38.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1563203
--------------------------------------------------------------------------------


================================================================================
 golang-gopkg-readline-1-1.4-4.20180408gitf6d7a1f.fc28 (FEDORA-2018-bb7c090161)
 Pure golang implementation for GNU-Readline kind library
--------------------------------------------------------------------------------
Update Information:

Upstream GIT revision f6d7a1f
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1564916 - Missing ability to filter out input runes
        https://bugzilla.redhat.com/show_bug.cgi?id=1564916
--------------------------------------------------------------------------------


================================================================================
 ibus-libzhuyin-1.8.92-1.fc28 (FEDORA-2018-8b7a3a3ca9)
 New Zhuyin engine based on libzhuyin for IBus
--------------------------------------------------------------------------------
Update Information:

fixes easy symbol and user symbol
--------------------------------------------------------------------------------


================================================================================
 libinput-1.10.4-1.fc28 (FEDORA-2018-b9e9ae2fc2)
 Input device library
--------------------------------------------------------------------------------
Update Information:

libinput 1.10.4
--------------------------------------------------------------------------------


================================================================================
 libosmium-2.14.0-1.fc28 (FEDORA-2018-8f52c32ced)
 Fast and flexible C++ library for working with OpenStreetMap data
--------------------------------------------------------------------------------
Update Information:

Update libosmium and related packages to latest upstream version.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1562565 - pyosmium-2.14.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1562565
  [ 2 ] Bug #1562561 - osmium-tool-1.8.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1562561
  [ 3 ] Bug #1562558 - libosmium-2.14.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1562558
--------------------------------------------------------------------------------


================================================================================
 linuxptp-1.9.2-1.fc28 (FEDORA-2018-723c773770)
 PTP implementation for Linux
--------------------------------------------------------------------------------
Update Information:

Update to the latest upstream release.
--------------------------------------------------------------------------------


================================================================================
 mingw-libid3tag-0.15.1b-24.fc28 (FEDORA-2018-2926fd93f4)
 ID3 tag manipulation library
--------------------------------------------------------------------------------
Update Information:

Fix CVE-2017-11550 and CVE-2004-2779
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1561983 - CVE-2004-2779 libid3tag: id3_utf16_deserialize() 
misparses ID3v2 tags with an odd number of bytes resulting in an endless loop
        https://bugzilla.redhat.com/show_bug.cgi?id=1561983
--------------------------------------------------------------------------------


================================================================================
 mint-themes-1.6.2-0.5.20180408git0a7f930.fc28 (FEDORA-2018-5f38e1e6ef)
 Mint themes
--------------------------------------------------------------------------------
Update Information:

..........
--------------------------------------------------------------------------------


================================================================================
 nemo-3.6.6-0.8.20180407git6fe68b0.fc28 (FEDORA-2018-e87e0b3cf3)
 File manager for Cinnamon
--------------------------------------------------------------------------------
Update Information:

.........
--------------------------------------------------------------------------------


================================================================================
 netpbm-10.82.00-1.fc28 (FEDORA-2018-af6c2790fa)
 A library for handling different graphics file formats
--------------------------------------------------------------------------------
Update Information:

New version of netpbm (10.82.00)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1560330 - netpbm-10.82.00 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1560330
  [ 2 ] Bug #1529904 - netpbm-10.81.00 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1529904
--------------------------------------------------------------------------------


================================================================================
 opal-prd-5.11-1.fc28 (FEDORA-2018-b2601237f1)
 OPAL Processor Recovery Diagnostics Daemon
--------------------------------------------------------------------------------
Update Information:

- updated to 5.11
--------------------------------------------------------------------------------


================================================================================
 orion-1.6.5-2.fc28 (FEDORA-2018-071b9ff60f)
 Seek and watch streams on Twitch
--------------------------------------------------------------------------------
Update Information:

Add missing Requires qt5-qtquickcontrols  ----  Release 1.6.5
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1542258 - [abrt] orion: QScopedPointer<QObjectData, 
QScopedPointerDeleter<QObjectData> >::data(): orion killed by SIGSEGV
        https://bugzilla.redhat.com/show_bug.cgi?id=1542258
--------------------------------------------------------------------------------


================================================================================
 osmium-tool-1.8.0-1.fc28 (FEDORA-2018-8f52c32ced)
 Command line tool for working with OpenStreetMap data
--------------------------------------------------------------------------------
Update Information:

Update libosmium and related packages to latest upstream version.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1562565 - pyosmium-2.14.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1562565
  [ 2 ] Bug #1562561 - osmium-tool-1.8.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1562561
  [ 3 ] Bug #1562558 - libosmium-2.14.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1562558
--------------------------------------------------------------------------------


================================================================================
 perl-Cache-FastMmap-1.47-1.fc28 (FEDORA-2018-0706575899)
 Uses an mmap'ed file to act as a shared memory interprocess cache
--------------------------------------------------------------------------------
Update Information:

Rebase to upstream version 1.47.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1564476 - perl-Cache-FastMmap-1.47 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1564476
--------------------------------------------------------------------------------


================================================================================
 perl-Compress-Raw-Bzip2-2.081-1.fc28 (FEDORA-2018-1d529dcccc)
 Low-level interface to bzip2 compression library
--------------------------------------------------------------------------------
Update Information:

Updated to the latest version
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1564927 - perl-Compress-Raw-Bzip2-2.081 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1564927
--------------------------------------------------------------------------------


================================================================================
 perl-Compress-Raw-Lzma-2.081-1.fc28 (FEDORA-2018-32170c28a6)
 Low-level interface to lzma compression library
--------------------------------------------------------------------------------
Update Information:

Current upstream maintenance release.
--------------------------------------------------------------------------------


================================================================================
 perl-Compress-Raw-Zlib-2.081-1.fc28 (FEDORA-2018-428046ee84)
 Low-level interface to the zlib compression library
--------------------------------------------------------------------------------
Update Information:

Updated to the latest version
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1564928 - None
        https://bugzilla.redhat.com/show_bug.cgi?id=1564928
--------------------------------------------------------------------------------


================================================================================
 perl-IO-Compress-2.081-1.fc28 (FEDORA-2018-191ce06280)
 Read and write compressed data
--------------------------------------------------------------------------------
Update Information:

Updated to the latest version
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1564929 - perl-IO-Compress-2.081 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1564929
--------------------------------------------------------------------------------


================================================================================
 perl-IO-Compress-Lzma-2.081-1.fc28 (FEDORA-2018-32170c28a6)
 Read and write lzma compressed data
--------------------------------------------------------------------------------
Update Information:

Current upstream maintenance release.
--------------------------------------------------------------------------------


================================================================================
 perl-Math-GMP-2.19-1.fc28 (FEDORA-2018-bbd2fd0589)
 High speed arbitrary size integer math
--------------------------------------------------------------------------------
Update Information:

Current upstream maintenance release.
--------------------------------------------------------------------------------


================================================================================
 perl-RT-Client-REST-0.52-1.fc28 (FEDORA-2018-f786087e06)
 Talk to RT using REST protocol
--------------------------------------------------------------------------------
Update Information:

This release improves documentation and code to be in line with best practices.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1564711 - perl-RT-Client-REST-0.52 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1564711
--------------------------------------------------------------------------------


================================================================================
 perl-Test-MockTime-0.17-1.fc28 (FEDORA-2018-75584201e6)
 Replaces actual time with simulated time
--------------------------------------------------------------------------------
Update Information:

Cosmetic upstream update
--------------------------------------------------------------------------------


================================================================================
 perl-version-0.99.20-1.fc28 (FEDORA-2018-26891429de)
 Perl extension for Version Objects
--------------------------------------------------------------------------------
Update Information:

Updated to the latest version
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1564935 - perl-version-0.9920 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1564935
--------------------------------------------------------------------------------


================================================================================
 php-mock-phpunit2-2.1.1-1.fc28 (FEDORA-2018-708af3ed87)
 Mock built-in PHP functions with PHPUnit.
--------------------------------------------------------------------------------
Update Information:

**Version 2.1.1**  * [#28](https://github.com/php-mock/php-mock-phpunit/pull/28)
adds PHPUnit 7.1 support
--------------------------------------------------------------------------------


================================================================================
 php-phpunit-mock-objects6-6.1.0-1.fc28 (FEDORA-2018-757ab963ba)
 Mock Object library for PHPUnit
--------------------------------------------------------------------------------
Update Information:

**PHPUnit 7.1.1** - 2018-04-06  * **Fixed**      *
`CliTestDoxPrinter::writeProgress()` and `TeamCity::writeProgress()` are not
compatible with `ResultPrinter::writeProgress()` (on PHP 7.1)  ---  **PHPUnit
7.1.0** - 2018-04-06  * **Added**      * Implemented
[#3002](https://github.com/sebastianbergmann/phpunit/issues/3002): Support for
test runner extensions     * Implemented
[#3035](https://github.com/sebastianbergmann/phpunit/pull/3035): Add support for
`iterable` in `assertInternalType()`  * **Changed**      *
`PHPUnit\Framework\Assert` is no longer searched for test methods     *
`ReflectionMethod::invokeArgs()` is no longer used to invoke test methods  ---
**phpunit/mock-objects 6.1.0** - 2018-04-06  * **Added**      * Implemented
[#405](https://github.com/sebastianbergmann/phpunit-mock-objects/pull/405): Add
option for disabling return value generation for stubbed methods  * **Fixed**
* Fixed [#402](https://github.com/sebastianbergmann/phpunit-mock-
objects/pull/402): Interfaces that extend `Throwable` cannot be stubbed
--------------------------------------------------------------------------------


================================================================================
 php-phpunit-php-code-coverage5-5.3.2-1.fc28 (FEDORA-2018-514ed9af4f)
 PHP code coverage information
--------------------------------------------------------------------------------
Update Information:

**Version 5.3.2** - 2018-04-06  * **Fixed**      * Fixed
[#602](https://github.com/sebastianbergmann/php-code-coverage/pull/602):
Regression introduced in version 5.3.1  ----  **Version 5.3.1** - 2018-04-06  *
**Changed**      * `Clover`, `Crap4j`, and `PHP` report writers now raise an
exception when their call to `file_put_contents()` fails
--------------------------------------------------------------------------------


================================================================================
 php-phpunit-php-code-coverage6-6.0.3-1.fc28 (FEDORA-2018-ef64fc53d7)
 PHP code coverage information
--------------------------------------------------------------------------------
Update Information:

**Version 6.0.3** - 2018-04-06  * **Fixed**      * Fixed
[#602](https://github.com/sebastianbergmann/php-code-coverage/pull/602):
Regression introduced in version 6.0.2  ----  **Version 6.0.2** - 2018-04-06  *
**Changed**      * `Clover`, `Crap4j`, and `PHP` report writers now raise an
exception when their call to `file_put_contents()` fails
--------------------------------------------------------------------------------


================================================================================
 phpMyAdmin-4.8.0-1.fc28 (FEDORA-2018-dac81f7eac)
 Handle the administration of MySQL over the World Wide Web
--------------------------------------------------------------------------------
Update Information:

From upstream announcement:  **phpMyAdmin 4.8.0 is released**  2018-04-07
Welcome to phpMyAdmin version 4.8.0. We are excited to bring you this updated
version with many new features and bug fixes. There are no changes to system
requirements.  A complete list of new features and bugs that have been fixed is
available in the ChangeLog file or changelog.php included with this release.
Major changes include security enhancements such as removing the PHP eval()
function and authentication logging, a mobile interface to improve the interface
when used with tablets or mobile phones, and two-factor authentication options.
A few highlights of the changes include:  *    Allow the removal of individual
segments from pie charts *    Improved database search to allow matching the
exact phrase *    phpMyAdmin no longer requires using the PHP eval() function *
Authentication logging using $cfg['AuthLog']
https://docs.phpmyadmin.net/en/latest/config.html#cfg_AuthLog *    Add support
for Google's Invisible Captcha *    Improved handling of reCAPTCHA *    Fixes to
the JavaScript editor for TIME values *    Improved the editor for the JSON data
type *    Add "Format" button to the edit view form *    Implement mobile
interface *    There are now configuration directives to set defaults for
Transformation options https://docs.phpmyadmin.net/en/latest/config.html
#default-options-for-transformations *    Allow Designer to show tables from
other databases *    Add support for authentication using U2F and 2FA *
Designer: fix broken "Add tables from other database" *    Fix double escaping
of ENUM dropdown *    Restore SQL query after session expires *    Query
builder: Fix for new column not being added *    Fix for blank login page *
Changes to the handling of arg_separator for AJAX requests; see issue #13940 *
Structure tab: fix silent failure to create new indexes *    Fix improperly
escaped HTML code on the database structure page *    Fix JavaScript errors when
using Internet Explorer (in particular when editing rows) *    Fix for broken
error report *    Fix failed import *    Fix for "Cannot read property sql_query
of undefined" errors  Much of this work is thanks to the hard work of our Google
Summer of Code 2017 students.  Additionally, there have been continuous
improvements to many of the translations. If you don't see your language or find
a problem, you can contribute too; see https://www.phpmyadmin.net/translate/ for
details.  Thanks to our sponsors for helping to make this work possible!  The
phpMyAdmin Team
--------------------------------------------------------------------------------


================================================================================
 phpunit7-7.1.1-1.fc28 (FEDORA-2018-757ab963ba)
 The PHP Unit Testing framework
--------------------------------------------------------------------------------
Update Information:

**PHPUnit 7.1.1** - 2018-04-06  * **Fixed**      *
`CliTestDoxPrinter::writeProgress()` and `TeamCity::writeProgress()` are not
compatible with `ResultPrinter::writeProgress()` (on PHP 7.1)  ---  **PHPUnit
7.1.0** - 2018-04-06  * **Added**      * Implemented
[#3002](https://github.com/sebastianbergmann/phpunit/issues/3002): Support for
test runner extensions     * Implemented
[#3035](https://github.com/sebastianbergmann/phpunit/pull/3035): Add support for
`iterable` in `assertInternalType()`  * **Changed**      *
`PHPUnit\Framework\Assert` is no longer searched for test methods     *
`ReflectionMethod::invokeArgs()` is no longer used to invoke test methods  ---
**phpunit/mock-objects 6.1.0** - 2018-04-06  * **Added**      * Implemented
[#405](https://github.com/sebastianbergmann/phpunit-mock-objects/pull/405): Add
option for disabling return value generation for stubbed methods  * **Fixed**
* Fixed [#402](https://github.com/sebastianbergmann/phpunit-mock-
objects/pull/402): Interfaces that extend `Throwable` cannot be stubbed
--------------------------------------------------------------------------------


================================================================================
 podman-0.4.1-1.gitb51d327.fc28 (FEDORA-2018-734cb85726)
 Manage Pods, Containers and Container Images
--------------------------------------------------------------------------------
Update Information:

Weekly update
--------------------------------------------------------------------------------


================================================================================
 ppp-2.4.7-21.fc28 (FEDORA-2018-d5ee177b23)
 The Point-to-Point Protocol daemon
--------------------------------------------------------------------------------
Update Information:

This is an update linking with -E not to break plugins.  ----  This is an update
building all DSOs with distro's LDFLAGS.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1564459 - VPN connection fails. Journalctl is showing:pppd[13208]: 
/usr/lib64/pppd/2.4.7/nm-pptp-pppd-plugin.so: undefined symbol: ip_up_notifier
        https://bugzilla.redhat.com/show_bug.cgi?id=1564459
  [ 2 ] Bug #1563157 - ppp: Partial Fedora build flags injection
        https://bugzilla.redhat.com/show_bug.cgi?id=1563157
--------------------------------------------------------------------------------


================================================================================
 pyosmium-2.14.0-1.fc28 (FEDORA-2018-8f52c32ced)
 Python bindings for libosmium
--------------------------------------------------------------------------------
Update Information:

Update libosmium and related packages to latest upstream version.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1562565 - pyosmium-2.14.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1562565
  [ 2 ] Bug #1562561 - osmium-tool-1.8.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1562561
  [ 3 ] Bug #1562558 - libosmium-2.14.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1562558
--------------------------------------------------------------------------------


================================================================================
 python-ZEO-5.2.0-1.fc28 (FEDORA-2018-93be6f8876)
 Client-server storage implementation for ZODB
--------------------------------------------------------------------------------
Update Information:

Changes in version 5.2.0:  - Fixed: The quickstart/ad-hoc/play ZEO server relied
on test   dependencies. See `issue 105
<https://github.com/zopefoundation/ZEO/issues/105>`_.  - Disallow passing
strings as addresses to ClientStorage under Windows   because string addresses
are used for unix-domain sockets, which   aren't supported on Windows. See
`issue 107   <https://github.com/zopefoundation/ZEO/issues/107>`_.  - Renamed
all ``async`` attributes to ``async_`` for compatibility   with Python 3.7. See
`issue 104   <https://github.com/zopefoundation/ZEO/issues/104>`_.  - Fixed to
work with some changes made in ZODB 5.4.0.  Client-side updates are included for
ZODB 5.4.0 for databases that   already had ``zodbpickle.binary`` OIDs. See
`issue 113   <https://github.com/zopefoundation/ZEO/issues/113>`_.  - ZEO now
uses pickle protocol 3 for both Python 2 and Python 3.   (Previously protocol 1
was used for Python 2.) This matches the   change in ZODB 5.4.0.
--------------------------------------------------------------------------------


================================================================================
 python-events-0.2.1-3.fc28 (FEDORA-2018-44a6ace2ad)
 Bringing the elegance of C# EventHandler to Python
--------------------------------------------------------------------------------
Update Information:

Fix bug 1508962.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1508962 - Typo in summary
        https://bugzilla.redhat.com/show_bug.cgi?id=1508962
--------------------------------------------------------------------------------


================================================================================
 python-flit-1.0-1.fc28 (FEDORA-2018-367e745cc5)
 Simplified packaging of Python modules
--------------------------------------------------------------------------------
Update Information:

update to 1.0
--------------------------------------------------------------------------------


================================================================================
 python-rpm-macros-3-28.fc28 (FEDORA-2018-f0b9ca38cc)
 The unversioned Python RPM macros
--------------------------------------------------------------------------------
Update Information:

Fix the behaviour of the %py3_dist, %py2_dist and %py_dist_name macros with
respect to submodules, i.e.:  %{py3_dist flufl.lock}
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1564095 - py_dist3 doesn't handle dependencies with dots properly
        https://bugzilla.redhat.com/show_bug.cgi?id=1564095
--------------------------------------------------------------------------------


================================================================================
 python-sphinx_rtd_theme-0.3.0-1.fc28 (FEDORA-2018-efffba1518)
 Sphinx theme for readthedocs.org
--------------------------------------------------------------------------------
Update Information:

New features in version 0.3.0:  - Add html language attribute - Allow setting
'rel' and 'title' attributes for stylesheets (#551) - Add option to style
external links - Add github, gitlab, bitbucket page arguments option - Add
pygments support - Add setuptools entry point allowing to use sphinx_rtd_theme
as Sphinx html_theme directly. - Add language to the JS output variable  Bugs
fixed in version 0.3.0:  - Fix some HTML warnings and errors - Fix many styling
issues - Fix many sidebar glitches - Fix line number spacing to align with the
code lines - Hide Edit links on auto created pages - Include missing font files
with the theme  Other changes in version 0.3.0:  - Significant improvement of
our documentation - Compress our Javascript files - Updated dependencies
--------------------------------------------------------------------------------


================================================================================
 python26-2.6.9-14.fc28 (FEDORA-2018-db56c567d0)
 Version 2.6 of the Python programming language
--------------------------------------------------------------------------------
Update Information:

Fix a failing build
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1556285 - python26: FTBFS in F28
        https://bugzilla.redhat.com/show_bug.cgi?id=1556285
--------------------------------------------------------------------------------


================================================================================
 rabbitmq-server-3.6.15-3.fc28 (FEDORA-2018-4174ee282c)
 The RabbitMQ server
--------------------------------------------------------------------------------
Update Information:

* A proper fix for handling closed sockets (https://github.com/rabbitmq
/rabbitmq-server/issues/544)
--------------------------------------------------------------------------------


================================================================================
 remmina-1.2.0-0.51.20180408.git.6b62986.fc28 (FEDORA-2018-3a72df41cd)
 Remote Desktop Client
--------------------------------------------------------------------------------
Update Information:

Update to latest snapshot.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1559742 - Remmina icon missing from GNOME activities
        https://bugzilla.redhat.com/show_bug.cgi?id=1559742
  [ 2 ] Bug #1562551 - [abrt] remmina: rdpsnd_schedule_thread(): remmina killed 
by SIGABRT
        https://bugzilla.redhat.com/show_bug.cgi?id=1562551
  [ 3 ] Bug #1562231 - [abrt] remmina: pa_xmalloc0(): remmina killed by SIGSEGV
        https://bugzilla.redhat.com/show_bug.cgi?id=1562231
  [ 4 ] Bug #1561328 - [abrt] remmina: pango_glyph_item_iter_next_cluster(): 
remmina killed by SIGABRT
        https://bugzilla.redhat.com/show_bug.cgi?id=1561328
  [ 5 ] Bug #1560577 - Segfault of remmina on connect
        https://bugzilla.redhat.com/show_bug.cgi?id=1560577
  [ 6 ] Bug #1560466 - [abrt] remmina: find_next_time_event(): remmina killed 
by SIGSEGV
        https://bugzilla.redhat.com/show_bug.cgi?id=1560466
  [ 7 ] Bug #1559338 - Gnome-shell top bar is visible when setting remmina in 
full screen
        https://bugzilla.redhat.com/show_bug.cgi?id=1559338
  [ 8 ] Bug #1563174 - connections to Windows 7 computers in a domain fail with 
ERRCONNECT_PASSWORD_CERTAINLY_EXPIRED
        https://bugzilla.redhat.com/show_bug.cgi?id=1563174
  [ 9 ] Bug #1561689 - After upgrade to 
freerdp-2:2.0.0-40.20180320gitde83f4d.fc27.x86_64 connection is not possible 
using NLA
        https://bugzilla.redhat.com/show_bug.cgi?id=1561689
  [ 10 ] Bug #1559606 - Cannot use mouse and keyboard after connecting to 
freerdp-shadow-cli
        https://bugzilla.redhat.com/show_bug.cgi?id=1559606
--------------------------------------------------------------------------------


================================================================================
 sed-4.5-1.fc28 (FEDORA-2018-f736ff626b)
 A GNU stream text editor
--------------------------------------------------------------------------------
Update Information:

Rebase to 4.5
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1562608 - sed-4.5 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1562608
--------------------------------------------------------------------------------


================================================================================
 shelldap-1.4.0-1.fc28 (FEDORA-2018-90d0e486db)
 A shell-like interface for browsing LDAP servers
--------------------------------------------------------------------------------
Update Information:

Initial package release.
--------------------------------------------------------------------------------


================================================================================
 shinken-2.4.3-10.fc28 (FEDORA-2018-00e9a7a37d)
 Python Monitoring tool
--------------------------------------------------------------------------------
Update Information:

Delete old init script  ----  Update
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1413214 - Move tmpfiles.d config to %{_tmpfilesdir}, install 
COPYING as %license
        https://bugzilla.redhat.com/show_bug.cgi?id=1413214
--------------------------------------------------------------------------------


================================================================================
 st-0.8.1-1.fc28 (FEDORA-2018-f321b28e00)
 A simple terminal implementation for X
--------------------------------------------------------------------------------
Update Information:

A new version of suckless.org simple terminal, aka st, is available for Fedora.
See upstream release notes for 0.8 and 0.8.1 for the summary of changes:
https://lists.suckless.org/dev/1803/32584.html
https://lists.suckless.org/dev/1803/32600.html
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1556651 - st-0.8.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1556651
--------------------------------------------------------------------------------


================================================================================
 tinycompress-1.1.6-1.fc28 (FEDORA-2018-b4b5f0b6ee)
 A library for compress audio offload in alsa
--------------------------------------------------------------------------------
Update Information:

1.1.6 release
--------------------------------------------------------------------------------


================================================================================
 tumbler-0.2.1-1.fc28 (FEDORA-2018-340d69bc01)
 D-Bus service for applications to request thumbnails
--------------------------------------------------------------------------------
Update Information:

- Update to 0.2.1
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1564757 - RFE: tumbler 0.2.1 released
        https://bugzilla.redhat.com/show_bug.cgi?id=1564757
--------------------------------------------------------------------------------


================================================================================
 unbound-1.7.0-4.fc28 (FEDORA-2018-76d422e666)
 Validating, recursive, and caching DNS(SEC) resolver
--------------------------------------------------------------------------------
Update Information:

Patch for prefetching after flushing cache
--------------------------------------------------------------------------------


================================================================================
 veusz-2.2.2-1.fc28 (FEDORA-2018-967b3d5b5e)
 GUI scientific plotting package
--------------------------------------------------------------------------------
Update Information:

Update to bugfix release Veusz 2.2.2. See
https://veusz.github.io/releasenotes/2.2.2.txt
--------------------------------------------------------------------------------


================================================================================
 xfce4-eyes-plugin-4.5.0-1.fc28 (FEDORA-2018-a38240346c)
 Eyes for the Xfce panel
--------------------------------------------------------------------------------
Update Information:

update to 4.5.0
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1564755 - RFE xfce4-eyes-plugin 4.5.0 released
        https://bugzilla.redhat.com/show_bug.cgi?id=1564755
--------------------------------------------------------------------------------


================================================================================
 xfce4-pulseaudio-plugin-0.4.0-1.fc28 (FEDORA-2018-083fe3eb5c)
 Pulseaudio plugin for Xfce4
--------------------------------------------------------------------------------
Update Information:

Update to 0.4.0
--------------------------------------------------------------------------------


================================================================================
 xsane-0.999-28.fc28 (FEDORA-2018-5f4b5aa8be)
 X Window System front-end for the SANE scanner interface
--------------------------------------------------------------------------------
Update Information:

Removing dependency on ImageMagick and netpbm-progs  ----  Removing vendor tag,
license needs to be in correct rpm macro (FPG)
--------------------------------------------------------------------------------


================================================================================
 zabbix-3.0.16-1.fc28 (FEDORA-2018-cce33c5aef)
 Open-source monitoring solution for your IT infrastructure
--------------------------------------------------------------------------------
Update Information:

https://www.zabbix.com/rn/rn3.0.16
--------------------------------------------------------------------------------


================================================================================
 zsh-5.5-1.fc28 (FEDORA-2018-a5e9a619f6)
 Powerful interactive shell
--------------------------------------------------------------------------------
Update Information:

update to latest upstream release, which fixes the following vulnerabilities:  -
CVE-2018-1100 - stack-based buffer overflow in utils.c:checkmailpath() -
CVE-2018-1083 - stack-based buffer overflow in compctl.c:gen_matches_files()  -
CVE-2018-1071 - stack-based buffer overflow in exec.c:hashcmd()
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1564936 - zsh-5.5 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1564936
  [ 2 ] Bug #1560696 - CVE-2018-1083 zsh: Stack-based buffer overflow in 
gen_matches_files() at compctl.c [fedora-all]
        https://bugzilla.redhat.com/show_bug.cgi?id=1560696
  [ 3 ] Bug #1553533 - CVE-2018-1071 zsh: Stack-based buffer overflow in 
exec.c:hashcmd() [fedora-all]
        https://bugzilla.redhat.com/show_bug.cgi?id=1553533
  [ 4 ] Bug #1563396 - CVE-2018-1100 zsh: buffer overflow in 
utils.c:checkmailpath() can lead to local arbitrary code execution [fedora-all]
        https://bugzilla.redhat.com/show_bug.cgi?id=1563396
--------------------------------------------------------------------------------
_______________________________________________
test mailing list -- test@lists.fedoraproject.org
To unsubscribe send an email to test-le...@lists.fedoraproject.org

Reply via email to