Hi again,

   Many thanks to Alberto Molina for directing me toward the solution for the 
problem. The issue had come up before with BeOS, and Thomas Esser's suggested 
solution can be found at:
   http://www.mail-archive.com/[EMAIL PROTECTED]/msg01805.html
   I followed this and added the following to my cnf.c:
     #elif defined (_sparc_)
     #define unix
   This solved the problem and everything worked nicely thereafter.
   For those who are interested, I first tried Olaf Weber's suggestion which 
can be found at: 
http://www.mail-archive.com/[EMAIL PROTECTED]/msg01809.html
   Perhaps I made a mistake when changing cnf.c, but while ftmutil.cnf was 
found just fine after that change, the compilation ended with lots of errors. 
If anyone is interested I can email them a partial log of the errors created.
   Thanks to all who made suggestions,
> LUkas,
> Try having a look at a previous problem I posted---it looks the same 
> to me. Apparently, your system is not detected as UNIX at some points. 
> Thomas Esser gave me a solution. The thread subject was "kpathsea and 
> BeOS". (Sorry, but do not have access to the message text now, so I 
> can not give you the exact solution).
> Regards,
> Alberto Molina

Reply via email to