Hello,

I would like to submit this puzzle to the Theano-users-group:

3 years ago we used the cPickle module to store some convolutional network 
data that had been produced using Theano (using the class called "
LeNetConvPoolLayer").
Here is the error we get when we now try to unpickle this data, using 
Python 2.7 (we used Canopy and Anaconda release) and up-to-date 
distributions of Theano:

*AttributeError('module' object has no attribute 'Subtensor’)*


We have tried to force the install of Theano 0.6.0 (2013 release), to no 
effect. 
After reading a thread 
<https://groups.google.com/forum/#!topic/theano-users/fOoHkYwFogc> on this 
user group describing similar troubles, we have also tried modifying the 
call to BLAS, but so far we haven't been able to circumvent the issue.

Some informed advice would be greatly appreciated.

Thomas
 

-- 

--- 
You received this message because you are subscribed to the Google Groups 
"theano-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to theano-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to