Also, when I try to stop it using /etc/init.d/searchd

using config file '/usr/local/etc/sphinx.conf'...
FATAL: stop: pid file '/var/log/searchd.pid' does not exist or is not
readable


On Sep 4, 12:57 pm, badnaam <[email protected]> wrote:
> searchd --status says, even though I start it with searchd --config /
> myapp/config/production.sphinx.conf.
>
> Sphinx 0.9.9-release (r2117)
> Copyright (c) 2001-2009, Andrew Aksyonoff
>
> using config file '/usr/local/etc/sphinx.conf'...
>
> rake ts:start says
>
> (in /var/www/myapp/releases/20100803044517)
> Failed to start searchd daemon. Check /var/www/myapp/releases/
> 20100803044517/log/searchd.log.
> Failed to start searchd daemon. Check /var/www/myapp/releases/
> 20100803044517/log/searchd.log
>
> ps -aef | grep searchd
>
> my_u_name      3546     1  0 12:45 pts/0    00:00:00 searchd --config /
> var/www/myapp/current/config/production.sphinx.conf
>
> ANy ideas?
>
> Thanks

-- 
You received this message because you are subscribed to the Google Groups 
"Thinking Sphinx" group.
To post to this group, send email to [email protected].
To unsubscribe from this group, send email to 
[email protected].
For more options, visit this group at 
http://groups.google.com/group/thinking-sphinx?hl=en.

Reply via email to