On Wednesday, July 8, 2009, grischka <[email protected]> wrote:

> Why that patch is not in the mob branch? Is a glibc problem?
>
> The patch is just a quick hack. If at all we could rename error
> to tcc_error all over the source code.  Nut I'm not quite sure
> that libc should have a symbol called "error".

error() is a GNU extension, so use tcc_error() to be safe.


_______________________________________________
Tinycc-devel mailing list
[email protected]
http://lists.nongnu.org/mailman/listinfo/tinycc-devel

Reply via email to