I would like to use GLib version >=2.40 for set-related hash table functions 

A quick check of Debian buster shows that it contains GLib 2.58.
On the other hand, tlf in that release (1.3.2) requires only GLib 2.35.9.
Similar (or even worse) for sid: tlf 1.4.0 requires 2.30.0 for 
whereas GLib 2.62 is deployed.

configure.ac doesn't explicitly mention the required version, so this must
come from somewhere else. Could this and the Debian (and other distro) packages
be fixed so that at least 2.40 is required?

I hope this doesn't break anything.


Reply via email to