On Mon, Oct 17, 2016 at 4:40 PM, Brian Smith <br...@briansmith.org> wrote:

> Ilari Liusvaara <ilariliusva...@welho.com> wrote:
>
>> Omitting TLS 1.2 causes failures in some downnegotiation cases (when there
>> are higher versions supported, but not overlapping).
>>
>
> Could you provide a concrete example, please?
>

When I support TLS 1.2 and TLS 1.3 draft-16 and you support TLS 1.2 and TLS
1.3 draft-17.

I would prefer to stick with the current design where if supported_versions
exists it is the sole
mechanism for negotiation.

-Ekr


Thanks,
> Brian
> --
> https://briansmith.org/
>
> _______________________________________________
> TLS mailing list
> TLS@ietf.org
> https://www.ietf.org/mailman/listinfo/tls
>
>
_______________________________________________
TLS mailing list
TLS@ietf.org
https://www.ietf.org/mailman/listinfo/tls

Reply via email to