Hi

It probably crashed.

Are you sure you are using the same libevent version as the libevent you
built against?

Does it generate a core file? (You may need to do "ulimit -cunlimited"
first.)



On Fri, Jan 13, 2017 at 03:42:28PM +0000, Kaushal Modi wrote:
>    Hello,
>    I have attached the logs generated by "tmux -vvvv".
>    The OS is RHEL 6.6.
>    When typing tmux on a machine for the first time (no pre-existing server
>    running), I just get a "lost server" error.
>    The tmux version is the 2.3 release.
>    --
> 
>    Kaushal Modi
> 
>    --
>    You received this message because you are subscribed to the Google Groups
>    "tmux-users" group.
>    To unsubscribe from this group and stop receiving emails from it, send an
>    email to [1]tmux-users+unsubscr...@googlegroups.com.
>    To post to this group, send email to [2]tmux-users@googlegroups.com.
>    For more options, visit [3]https://groups.google.com/d/optout.
> 
> References
> 
>    Visible links
>    1. mailto:tmux-users+unsubscr...@googlegroups.com
>    2. mailto:tmux-users@googlegroups.com
>    3. https://groups.google.com/d/optout




-- 
You received this message because you are subscribed to the Google Groups 
"tmux-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to tmux-users+unsubscr...@googlegroups.com.
To post to this group, send an email to tmux-users@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to