It worked!! Thank you very much Tetsuo!

El mié., 15 ene. 2020 a las 12:26, Tetsuo Handa (<
penguin-ker...@i-love.sakura.ne.jp>) escribió:

> Hello.
>
> On 2020/01/15 19:16, Gabriel Borges Figuera wrote:
> > The problem that I have is that when I modify the file lsm-4.12.c (just
> > adding a printk()) and recompile it, the module load fails. It seems to
> > confuse akari with tomoyo and shows that is necessary the user-space
> tools
> > for tomoyo 1.8.6.
>
> It seems to me that loading of AKARI module was successful, but since
> AKARI was built with CONFIG_CCSECURITY_OMIT_USERSPACE_LOADER defined,
> policy loader was not executed when AKARI module was loaded.
> Please try without defining CONFIG_CCSECURITY_OMIT_USERSPACE_LOADER.


>
_______________________________________________
tomoyo-users-en mailing list
tomoyo-users-en@lists.osdn.me
https://lists.osdn.me/mailman/listinfo/tomoyo-users-en

Reply via email to