#23064: Tor doesn't open on OS X anymore
--------------------------------------+-----------------------------------
 Reporter:  nirvanaaaah               |          Owner:  tbb-team
     Type:  defect                    |         Status:  needs_information
 Priority:  Very High                 |      Milestone:
Component:  Applications/Tor Browser  |        Version:
 Severity:  Blocker                   |     Resolution:
 Keywords:  tbb-crash                 |  Actual Points:
Parent ID:                            |         Points:
 Reviewer:                            |        Sponsor:
--------------------------------------+-----------------------------------

Comment (by nirvanaaaah):

 Replying to [comment:8 mcs]:
 > Thanks for trying those things. The messages from 3) indicate that Tor
 Browser's firefox process got far enough to launch the tor process, but
 the firefox process then crashed (which caused tor to exit as well).
 >
 > Here are some follow up questions:
 > - Do you know if any version of Tor Browser 7.x has ever worked on your
 OSX system? Tor Browser 7.0 was released in early June 2017 and there have
 been a couple of follow up releases for OSX (7.0.1 and 7.0.2).
 > - If you remove your TorBrowser-Data directory again and try to open Tor
 Browser 6.5.2, does it work correctly? You can download 6.5.2 from here:
 https://archive.torproject.org/tor-package-archive/torbrowser/6.5.2/ (but
 note that you should not use 6.5.2 for normal browsing; it is obsolete and
 contains known security bugs).
 > - Do you have any antivirus or antimalware software installed? Does it
 help to disable or remove it?
 > - Does Firefox 52.x ESR work on that same OSX system? You can download
 Firefox ESR from here: https://www.mozilla.org/en-
 US/firefox/organizations/all/
 >
 > Thanks for your help in debugging this problem.

 Hi,
 - Downloaded and installed Tor Browser 6.5.2, it works perfectly fine.
 - I have McAfee anti-virus installed, and Tor 7.0.2 doesn't work even
 after disabling it.
 - Installed Firefox 52.x ESR too, it runs fine.
 - I dont think so that 7.x worked on my OSX system, I guess I had upgraded
 6.5.2 to 7.0.2 directly.
 Do you want me to try anything else for debugging this issue? Thanks for
 your help!

--
Ticket URL: <https://trac.torproject.org/projects/tor/ticket/23064#comment:9>
Tor Bug Tracker & Wiki <https://trac.torproject.org/>
The Tor Project: anonymity online
_______________________________________________
tor-bugs mailing list
tor-bugs@lists.torproject.org
https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-bugs

Reply via email to