#25130: Installed 7.5 Initial Screen Hangs before Welcome Screen Displayed
--------------------------+------------------------------
     Reporter:  jllover   |      Owner:  (none)
         Type:  defect    |     Status:  new
     Priority:  Medium    |  Milestone:
    Component:  Core Tor  |    Version:  Tor: unspecified
     Severity:  Normal    |   Keywords:  Welcome Screen
Actual Points:            |  Parent ID:
       Points:            |   Reviewer:
      Sponsor:            |
--------------------------+------------------------------
 Tor upgraded itself to 7.5.  It no longer starts on my system which is
 running Windows Vista.  Their is a pause of 15-20 seconds and then a blank
 screen is displayed.  No splash screen is visible. The log only shows the
 following entries:

 2/3/2018 3:14:01 AM.800 [NOTICE] Bootstrapped 85%: Finishing handshake
 with first hop
 2/3/2018 3:14:02 AM.100 [NOTICE] Bootstrapped 90%: Establishing a Tor
 circuit
 2/3/2018 3:14:03 AM.100 [NOTICE] Tor has successfully opened a circuit.
 Looks like client functionality is working.
 2/3/2018 3:14:03 AM.100 [NOTICE] Bootstrapped 100%: Done
 2/3/2018 3:14:08 AM.600 [NOTICE] New control connection opened from
 127.0.0.1.
 2/3/2018 3:14:08 AM.900 [NOTICE] New control connection opened from
 127.0.0.1.
 2/3/2018 3:17:18 AM.900 [NOTICE] Renaming old configuration file to
 "C:\Development\Tor Browser\Browser\TorBrowser\Data\Tor\torrc.orig.2"

--
Ticket URL: <https://trac.torproject.org/projects/tor/ticket/25130>
Tor Bug Tracker & Wiki <https://trac.torproject.org/>
The Tor Project: anonymity online
_______________________________________________
tor-bugs mailing list
tor-bugs@lists.torproject.org
https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-bugs

Reply via email to