#25333: NOT SECURE CONECTION please help
-----------------------------+-----------------------------------
 Reporter:  kiokawasaki1998  |          Owner:  (none)
     Type:  defect           |         Status:  needs_information
 Priority:  Medium           |      Milestone:
Component:  Core Tor/Tor     |        Version:
 Severity:  Normal           |     Resolution:
 Keywords:                   |  Actual Points:
Parent ID:                   |         Points:
 Reviewer:                   |        Sponsor:
-----------------------------+-----------------------------------

Comment (by Dude_Virus):

 I seem to be having the same issue. Any website that I try in the TOR
 browser fails to load with the message Connection Not Secure. Even cant
 check for the TOR browser update as it reports no data received.

 I suspect this issue to be with the HTTPS Everywhere plugin which is there
 along with the TOR browser.

 I have Orbot and Orfox on my phone and there the TOR works fine because
 the sites are not being forced HTTPS. I used the wifi connection which my
 desktop PC uses hence TOR is not blocked on the connection. Not sure what
 is going on.

 I have tried uninstalling TOR and reinstalling. Will try the bridges and
 report.

--
Ticket URL: <https://trac.torproject.org/projects/tor/ticket/25333#comment:12>
Tor Bug Tracker & Wiki <https://trac.torproject.org/>
The Tor Project: anonymity online
_______________________________________________
tor-bugs mailing list
tor-bugs@lists.torproject.org
https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-bugs

Reply via email to