#25338: #8708 Problem before to open TOR [2065]
     Reporter:  Soulup                |      Owner:  (none)
         Type:  defect                |     Status:  new
     Priority:  Very High             |  Milestone:
    Component:  - Select a component  |    Version:
     Severity:  Normal                |   Keywords:
Actual Points:                        |  Parent ID:
       Points:                        |   Reviewer:
      Sponsor:                        |
 Hey guys, my Tor Browser have a problem.
 When i click on the icon to run, he starts the configuration but he blocks
 on the middle when charge, and give me a error like this:
 Loading authority certificates failed (Clock skew - 2065 in microdesc
 flavor consensus from CONSENSUS -?).**

 What's happened? I've tried to uninstall and reinstall but the problem
 aren't solved, any advices?

Ticket URL: <https://trac.torproject.org/projects/tor/ticket/25338>
Tor Bug Tracker & Wiki <https://trac.torproject.org/>
The Tor Project: anonymity online
tor-bugs mailing list

Reply via email to