#25339: Install python 3.6 for building HTTPS-Everywhere
-------------------------------------+-------------------------------------
     Reporter:  boklm                |      Owner:  tbb-team
         Type:  task                 |     Status:  new
     Priority:  Medium               |  Milestone:
    Component:  Applications/Tor     |    Version:
  Browser                            |   Keywords:  tbb-rbm,
     Severity:  Normal               |  TorBrowserTeam201802, boklm201802
Actual Points:                       |  Parent ID:
       Points:                       |   Reviewer:
      Sponsor:                       |
-------------------------------------+-------------------------------------
 The next HTTPSE release, to be released on monday, is converting all the
 toolings to python 3.6, including the components of the build script. To
 be able to build HTTPSE, we will need to install python 3.6.

 To do that, we can either use a debian `buster (testing)` container, or
 build python 3.6 from sources.

--
Ticket URL: <https://trac.torproject.org/projects/tor/ticket/25339>
Tor Bug Tracker & Wiki <https://trac.torproject.org/>
The Tor Project: anonymity online
_______________________________________________
tor-bugs mailing list
tor-bugs@lists.torproject.org
https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-bugs

Reply via email to