#29360: Tor-Browser Linux: no audio playback (pulseaudio) on CentOS 6
--------------------------------------+-----------------------------------
 Reporter:  tries                     |          Owner:  tbb-team
     Type:  defect                    |         Status:  needs_information
 Priority:  Medium                    |      Milestone:
Component:  Applications/Tor Browser  |        Version:
 Severity:  Normal                    |     Resolution:
 Keywords:                            |  Actual Points:
Parent ID:                            |         Points:
 Reviewer:                            |        Sponsor:
--------------------------------------+-----------------------------------

Comment (by arkadiy):

 Replying to [comment:11 dodonnell]:
 > > But my best guess to get around this would be to place a symlink to
 the .pulse directory in the real home directory - if this directory should
 exists in the users $HOME (similar to what has been done in #9353).
 >
 > I did this. But instead of symlinking the files, I copied them. As I
 sandbox the Tor browser process.
 The same problem on Debian bullseye/sid. Copying the files does no favor.

--
Ticket URL: <https://trac.torproject.org/projects/tor/ticket/29360#comment:12>
Tor Bug Tracker & Wiki <https://trac.torproject.org/>
The Tor Project: anonymity online
_______________________________________________
tor-bugs mailing list
tor-bugs@lists.torproject.org
https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-bugs

Reply via email to