Den 2018-03-13 kl. 18:08, skrev Israel:
Hey everyone,

You can zsync/download the latest ISO.

I have it named as ToriOS-Testing.iso

Here are the links!

All in one download and check:

http://phillw.net/isos/torios/ToriOS-Testing.iso.zsync

ISO and manual md5sum

http://phillw.net/isos/torios/ToriOS-Testing.iso

http://phillw.net/isos/torios/md5sum.testing

Paul noticed some issues with the user configuration dialogs in his testing, and those are fixed, but *NOT* in this ISO... they will be in the next build.

I also noticed I need to update JWM for this version... there may be some minor issues from this (jwm -p will complain about the 'Mouse' tag until I do update it)

AFAIK autologin works... at least it has the past 4-5 times for me on my VMs, so this is fixed.

Memory is now displayed properly in the text-mode-menu.

Things work pretty well now, and PAE installation should NOT show up, since Stretch does not have a non-PAE kernel.... neither does bionic for that matter.... which we may need to address at some point.

The 'firstrun' dialog should now actually work.  If it doesn't:

sudo apt update && sudo apt -y full-upgrade && firstrun

And see if it works... I may not have gotten the update in (not sure I've rebuilt and tested and tweaked so much in the past few days I cannot say for sure if the update is in)

So... test and see how close we are!

--
Regards

Hi Israel,

I downloaded the current iso file and tested it.

1. zsync failed for me (I tried twice). I have a user at phillw.net, and I could identify the file and get it (and the md5sum) via sftp.

2. I logged into the live graphical desktop environment. It looked good, but I did not really test it this time.

3. I rebooted and selected the OBI in text mode. It worked and I could install ToriOS (at the basic OBI level) :-)

4. I tried to reboot into the installed system. But the computer shut down instead. Is this by intention?

5. I booted into the installed system and it works. I did only some superficial tests.

I hope to get better time for more tests later.

Best regards
Nio

--
Mailing list: https://launchpad.net/~torios-dev
Post to     : torios-dev@lists.launchpad.net
Unsubscribe : https://launchpad.net/~torios-dev
More help   : https://help.launchpad.net/ListHelp

Reply via email to