Maybe it's related, but when I choose to use the whole drive, auto-partitioning 
The installer just shows the existing Windows8 partitions. Pressing "Install 
Now" replies that a partition to install to must be chosen first.
I remember that there was auto-partitioning in that step. No manual interaction 
with partitioning needed.

I've now tried the "install alongside Windows" option.
That one seems to work.

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.

  Install on Lenovo S21e: Error fsyncing/closing /dev/mmcblk0rpmb:
  Input/output error

Status in systemd package in Ubuntu:

Bug description:
  Trying to install Ubuntu 14.04 LTS on a Lenovo S21e.
  When running the installer, I get the following error message:
  "Error fsyncing/closing /dev/mmcblk0rpmb: Input/output error"

  I've tried pressing "Retry" several times. Message was persistent.
  When selecting to choose the whole drive, the partitions are not created 

  Any help/hints greatly appreciated.

  Thanks in advance :)

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to