*** This bug is a duplicate of bug 1579584 ***
    https://bugs.launchpad.net/bugs/1579584

Thank you for taking the time to report this bug and helping to make
Ubuntu better. This particular bug has already been reported and is a
duplicate of bug 1579584, so it is being marked as such. Please look at
the other bug report to see if there is any missing information that you
can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** This bug has been marked a duplicate of bug 1579584
   package sudo 1.8.16-0ubuntu1 failed to install/upgrade: subprocess installed 
pre-removal script returned error exit status 1

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to sudo in Ubuntu.
https://bugs.launchpad.net/bugs/1416215

Title:
  package sudo 1.8.9p5-1ubuntu1 failed to install/upgrade: el subproceso
  instalado el script pre-removal devolvió el código de salida de error
  1

Status in sudo package in Ubuntu:
  New

Bug description:
  Trying to install some libbs, this error apears... i guess that is
  because this is a 32x system and those libb use a 64x sudo, so that.

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: sudo 1.8.9p5-1ubuntu1
  ProcVersionSignature: Ubuntu 3.13.0-44.73-generic 3.13.11-ckt12
  Uname: Linux 3.13.0-44-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.6
  Architecture: amd64
  Date: Thu Jan 29 13:18:02 2015
  DuplicateSignature: package:sudo:1.8.9p5-1ubuntu1:el subproceso instalado el 
script pre-removal devolvió el código de salida de error 1
  ErrorMessage: el subproceso instalado el script pre-removal devolvió el 
código de salida de error 1
  InstallationDate: Installed on 2015-01-22 (7 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  SourcePackage: sudo
  Title: package sudo 1.8.9p5-1ubuntu1 failed to install/upgrade: el subproceso 
instalado el script pre-removal devolvió el código de salida de error 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  VisudoCheck:
   /etc/sudoers análisis OK
   /etc/sudoers.d/README análisis OK

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sudo/+bug/1416215/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to