Override component to main
geoclue-2.0 2.4.3-1 in yakkety: universe/misc -> main
geoclue-2.0 2.4.3-1 in yakkety amd64: universe/utils/optional/100% -> main
geoclue-2.0 2.4.3-1 in yakkety arm64: universe/utils/optional/100% -> main
geoclue-2.0 2.4.3-1 in yakkety armhf: universe/utils/optional/100% -> main
geoclue-2.0 2.4.3-1 in yakkety i386: universe/utils/optional/100% -> main
geoclue-2.0 2.4.3-1 in yakkety powerpc: universe/utils/optional/100% -> main
geoclue-2.0 2.4.3-1 in yakkety ppc64el: universe/utils/optional/100% -> main
geoclue-2.0 2.4.3-1 in yakkety s390x: universe/utils/optional/100% -> main
gir1.2-geoclue-2.0 2.4.3-1 in yakkety amd64: 
universe/introspection/optional/100% -> main
gir1.2-geoclue-2.0 2.4.3-1 in yakkety arm64: 
universe/introspection/optional/100% -> main
gir1.2-geoclue-2.0 2.4.3-1 in yakkety armhf: 
universe/introspection/optional/100% -> main
gir1.2-geoclue-2.0 2.4.3-1 in yakkety i386: 
universe/introspection/optional/100% -> main
gir1.2-geoclue-2.0 2.4.3-1 in yakkety powerpc: 
universe/introspection/optional/100% -> main
gir1.2-geoclue-2.0 2.4.3-1 in yakkety ppc64el: 
universe/introspection/optional/100% -> main
gir1.2-geoclue-2.0 2.4.3-1 in yakkety s390x: 
universe/introspection/optional/100% -> main
libgeoclue-2-0 2.4.3-1 in yakkety amd64: universe/libs/optional/100% -> main
libgeoclue-2-0 2.4.3-1 in yakkety arm64: universe/libs/optional/100% -> main
libgeoclue-2-0 2.4.3-1 in yakkety armhf: universe/libs/optional/100% -> main
libgeoclue-2-0 2.4.3-1 in yakkety i386: universe/libs/optional/100% -> main
libgeoclue-2-0 2.4.3-1 in yakkety powerpc: universe/libs/optional/100% -> main
libgeoclue-2-0 2.4.3-1 in yakkety ppc64el: universe/libs/optional/100% -> main
libgeoclue-2-0 2.4.3-1 in yakkety s390x: universe/libs/optional/100% -> main
libgeoclue-2-dev 2.4.3-1 in yakkety amd64: universe/libdevel/optional/100% -> 
main
libgeoclue-2-dev 2.4.3-1 in yakkety arm64: universe/libdevel/optional/100% -> 
main
libgeoclue-2-dev 2.4.3-1 in yakkety armhf: universe/libdevel/optional/100% -> 
main
libgeoclue-2-dev 2.4.3-1 in yakkety i386: universe/libdevel/optional/100% -> 
main
libgeoclue-2-dev 2.4.3-1 in yakkety powerpc: universe/libdevel/optional/100% -> 
main
libgeoclue-2-dev 2.4.3-1 in yakkety ppc64el: universe/libdevel/optional/100% -> 
main
libgeoclue-2-dev 2.4.3-1 in yakkety s390x: universe/libdevel/optional/100% -> 
main
29 publications overridden.


** Changed in: geoclue-2.0 (Ubuntu)
       Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is a bug assignee.
https://bugs.launchpad.net/bugs/1621216

Title:
  [MIR] geoclue-2.0

Status in geoclue package in Ubuntu:
  New
Status in geoclue-2.0 package in Ubuntu:
  Fix Released
Status in iio-sensor-proxy package in Ubuntu:
  Incomplete

Bug description:
  libqt5positioning5 now recommends geoclue-2.0

  +qtlocation-opensource-src (5.6.0-1) experimental; urgency=medium
  +
  +  [ Lisandro Damián Nicanor Pérez Meyer ]
  +  * New upstream release.
  +    - Bump Qt build dependencies.
  +  * Make qtlocation5-examples depend on qml-module-qtpositioning.
  +  * Make libqt5positioning5 recommend geoclue-2.0. It will connect to it by
  +    using dbus.

  geoclue-2.0 was previously in main see the MIR for it in bug #1388294.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/geoclue/+bug/1621216/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to