Lucid is EOL.

** Changed in: alsa-plugins (Ubuntu)
       Status: Confirmed => Invalid

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-plugins in Ubuntu.

  Pulseaudio fails with Alsa a52 (ac3) plugin (Ubuntu 10.04 Lucid)

Status in alsa-plugins:
Status in PulseAudio:
Status in alsa-plugins package in Ubuntu:
Status in pulseaudio package in Ubuntu:

Bug description:
  Binary package hint: pulseaudio

  I have a 5.1 digital surround decoder attached to the optical out on
  my soundcard, in previous versions of Ubuntu and Pulseaudio I have
  been able to route my audio through the alsa a52 plugin which has
  worked flawlessly with multiple applications mixing into one output
  and it up-mixing stereo to 5.1.

  Now with Ubuntu jaunty and the latest pulseaudio this no longer works, I get 
no audio out at all which is strange.
  I updated to the latest alsa and still no change, my next step is compiling 
the latest pulseaudio from source.

  I was wondering if this was something to do with that patch which
  routes all audio through pulse, is there any way of disabling this?

  My asound.conf looks like this:
  pcm.!default {
        type pulse

  ctl.!default {
        type pulse

  pcm.pulse {
      type pulse

  ctl.pulse {
      type pulse
      card 0

  pcm.a52encode {
        type a52
        format S16_LE
        channels 6
        rate 48000
        bitrate 448

  pcm.pulseaudio a52encode

  ctl.pulseaudio {
        type hw
        card 0

  and the relevant lines added to are this:
  # This is for a52 surround
  load-module module-alsa-sink device=pulseaudio rate=44100 channels=6 tsched=0 
  set-default-sink alsa_surround

  the output of the script is located:

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to