YES! Confirming that OTA13 has solved the pairing issue. I can now pair
my BQ Aquaris E4.5 with the HFS without any problems.

Furthermore - once pairing is done, I get the "volume" notification with the 
title: "Bluetooth speakers" and I can play music via the car's speakers (albeit 
I can't control the playback via the physical buttons on the car, but that is 
bug #1398193 (https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1398193)).
Also, if I try to place a call I get the "volume" notification again, switching 
back to the phone's speakers. However, I get no audio neither in the car's 
speakers, nor in the phone's speakers. After the call ends, I get the "volume" 
notification again switching to the "bluetooth speakers" (but that is bug 
#1578176 (https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1578176).

Can anyone else confirm that pairing is now working as intended?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1539158

Title:
  Unable to pair with in-car hands-free system after OTA-9 update

Status in Canonical System Image:
  Fix Released
Status in bluez package in Ubuntu:
  Confirmed
Status in ubuntu-system-settings package in Ubuntu:
  Fix Released

Bug description:
  After OTA-9 I started having trouble with my bluetooth connection to the car 
hands-free system (no sound, and incoming calls no longer displayed the 
number), so I have reset both the car and the phone connections (eg. forgot the 
devices).
  Now I can't even pair the phone with the car's system. 
  The car finds the phone, and then asks me to enter the code "0000" to pair 
the device, but after a few moments, it just says the connection failed and 
asks me to try again. Which fails again.

  It was working fine just before the update.

  Any logs I should post to help debug?

  PS - The car is a 2015 Honda Civic Tourer, if that matters.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1539158/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to