@Anupam: sorry to hear that you're still experiencing this issue. It's
been a difficult one to pin down indeed. I've yet to reproduce the same
symptoms that you're experiencing. That being said, if you can continue
to try and notice much more precise times that it occurs and document
those here, that will greatly help in us being able to reproduce this
issue and come up with a confident fix.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1612367

Title:
  [Touch] Incoming call gets silent randomly

Status in Canonical System Image:
  Confirmed
Status in media-hub package in Ubuntu:
  Confirmed
Status in ofono package in Ubuntu:
  Confirmed
Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  I've experienced this strange issue 4-5 times after OTA-12. It seems pretty 
random and is hard to reproduce.
  When I get an incoming call, the screen turns on, the incoming call pop up 
appears, but there is no sound at all even though the phone is not in silent 
mode (and also the speaker volume is not set too low). I can accept this call 
and keep conversing as usual.
  Once I asked the same caller to call me once again after a few minutes, that 
time the phone rang as expected.

  Device: E5, OTA-12, stable channel

  I can provide necessary logs if this happens again. Which ones should
  I gather?

  Possibly related to bug #1614943.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1612367/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to