Today, after the OTA-13 update, I have tried again with a couple of MKV video 
One of them plays good, the other not. The difference is that the file that 
doesn't plays has an AC3 audio track, the other not. 
So, I believe that actually the problem is the audio format, and not the video. 
I think that currently Ubuntu Touch has a problem with the AC3 audio format.

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mediaplayer-app in Ubuntu.

  MKV video files doesn't play on phone and tablet

Status in mediaplayer-app package in Ubuntu:

Bug description:
  On the box of the Ubuntu BQ M10 tablet it is printed that the media player 
will play, among others, the MKV (Matroska) video files.
  I have tried with some different videos, but  an error message is always 
  "Error playing the video"
  "Video format not supported".

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to