@Pat not sure, the other says it's when WiFi is disabled, mine is on?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to indicator-network in
Ubuntu.
https://bugs.launchpad.net/bugs/1626081

Title:
  Network indicator often incorrectly says there's no connection

Status in Canonical System Image:
  New
Status in indicator-network package in Ubuntu:
  Confirmed

Bug description:
  For a while now my network indicator often says that it's not
  connected to WiFi, when in fact it is (see attachment).

  $ system-image-cli -i
  current build number: 431
  device name: krillin
  channel: ubuntu-touch/rc-proposed/bq-aquaris.en
  last update: 2016-09-19 10:46:05
  version version: 431
  version ubuntu: 20160917
  version device: 20160606-ab415b2
  version custom: 20160831-991-38-18

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: indicator-network 0.8.0+15.04.20160915-0ubuntu1
  Uname: Linux 3.4.67 armv7l
  ApportVersion: 2.17.2-0ubuntu1.3touch1
  Architecture: armhf
  Date: Wed Sep 21 14:37:18 2016
  InstallationDate: Installed on 2016-09-17 (4 days ago)
  InstallationMedia: Ubuntu 15.04 - armhf (20160917-020305)
  SourcePackage: indicator-network
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1626081/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to