Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: heimdal (Ubuntu)
       Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to heimdal in Ubuntu.
https://bugs.launchpad.net/bugs/1617965

Title:
  package libwind0-heimdal:amd64 1.7~git20160703+dfsg-1 failed to
  install/upgrade: package libwind0-heimdal:amd64 1.7~git20160703+dfsg-1
  cannot be configured because libwind0-heimdal:i386 is at a different
  version (1.7~git20150920+dfsg-4ubuntu1)

Status in heimdal package in Ubuntu:
  Confirmed

Bug description:
  "The following packages have been kept back:"

  12 packages

  so I ran:

  sudo apt install <12 packages>

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: libwind0-heimdal:amd64 1.7~git20160703+dfsg-1
  ProcVersionSignature: Ubuntu 4.4.0-9136.55-generic 4.4.16
  Uname: Linux 4.4.0-9136-generic x86_64
  ApportVersion: 2.20.3-0ubuntu7
  Architecture: amd64
  Date: Mon Aug 29 11:52:32 2016
  Dependencies:
   gcc-6-base 6.2.0-1ubuntu12
   libc6 2.24-0ubuntu1
   libcomerr2 1.43.1-1
   libgcc1 1:6.2.0-1ubuntu12
   libroken18-heimdal 1.7~git20160703+dfsg-1
  ErrorMessage: package libwind0-heimdal:amd64 1.7~git20160703+dfsg-1 cannot be 
configured because libwind0-heimdal:i386 is at a different version 
(1.7~git20150920+dfsg-4ubuntu1)
  InstallationDate: Installed on 2016-08-05 (23 days ago)
  InstallationMedia: Ubuntu-GNOME 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160720)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3~rc2ubuntu3
  SourcePackage: heimdal
  Title: package libwind0-heimdal:amd64 1.7~git20160703+dfsg-1 failed to 
install/upgrade: package libwind0-heimdal:amd64 1.7~git20160703+dfsg-1 cannot 
be configured because libwind0-heimdal:i386 is at a different version 
(1.7~git20150920+dfsg-4ubuntu1)
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/heimdal/+bug/1617965/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to