Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: heimdal (Ubuntu)
       Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to heimdal in Ubuntu.
https://bugs.launchpad.net/bugs/1623174

Title:
  package libhcrypto4-heimdal:amd64 1.7~git20160703+dfsg-1 failed to
  install/upgrade: package libhcrypto4-heimdal:amd64
  1.7~git20160703+dfsg-1 cannot be configured because
  libhcrypto4-heimdal:i386 is at a different version (1.7~git20150920
  +dfsg-4ubuntu1)

Status in heimdal package in Ubuntu:
  Confirmed

Bug description:
  i just get error message to my desktop and i really dont know why or
  what application sends it :/

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: libhcrypto4-heimdal:amd64 1.7~git20160703+dfsg-1
  ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
  Uname: Linux 4.4.0-38-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.3-0ubuntu7
  Architecture: amd64
  Date: Tue Sep 13 08:16:32 2016
  DuplicateSignature:
   package:libhcrypto4-heimdal:amd64:1.7~git20160703+dfsg-1
   Processing triggers for desktop-file-utils (0.23-1ubuntu1) ...
   dpkg: error processing package libasn1-8-heimdal:amd64 (--configure):
    package libasn1-8-heimdal:amd64 1.7~git20160703+dfsg-1 cannot be configured 
because libasn1-8-heimdal:i386 is at a different version 
(1.7~git20150920+dfsg-4ubuntu1)
  ErrorMessage: package libhcrypto4-heimdal:amd64 1.7~git20160703+dfsg-1 cannot 
be configured because libhcrypto4-heimdal:i386 is at a different version 
(1.7~git20150920+dfsg-4ubuntu1)
  InstallationDate: Installed on 2016-08-23 (21 days ago)
  InstallationMedia: Ubuntu-GNOME 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160720)
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.3~rc4ubuntu1
  SourcePackage: heimdal
  Title: package libhcrypto4-heimdal:amd64 1.7~git20160703+dfsg-1 failed to 
install/upgrade: package libhcrypto4-heimdal:amd64 1.7~git20160703+dfsg-1 
cannot be configured because libhcrypto4-heimdal:i386 is at a different version 
(1.7~git20150920+dfsg-4ubuntu1)
  UpgradeStatus: Upgraded to yakkety on 2016-09-13 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/heimdal/+bug/1623174/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to