After the latest automatic update, it now works! Very nice.

4.4.0-42-generic #62-Ubuntu SMP Fri Oct 7 23:11:45 UTC 2016 x86_64
x86_64 x86_64 GNU/Linux

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.

  Mouse device grabbed after first login after boot

Status in xorg package in Ubuntu:

Bug description:
  After logging in, after boot, results in less than a minute, in a grabbed 
mouse device. 
  Thus buttonpresses are ignored and I cannot switch windows. Keyboard works 

  The same behaviour occurs even if using flashback and metacity.

  Workaround, ctrl-alt-f1 and then back to alt-f7 releases the grab.

  This only happens at the first login after boot. After the workaround,
  the system works fine.

  From Xorg.0.log, locked device using Metacity and starting gnome-terminal:
  [   195.580] (II) Printing all currently active device grabs:
  [   195.580] Active grab 0x2e00000 (xi2) on device 'Virtual core pointer' (2):
  [   195.580]       client pid 2566 
  [   195.580]       at 170392 (from passive grab) (implicit) (device thawed, 
state 1)
  [   195.580]       xi2 event mask for device 2: 0xfc71c0
  [   195.580]       passive grab type 4, detail 0x0, activating key 0
  [   195.580]       owner-events false, kb 1 ptr 1, confine 0, cursor 0x0
  [   195.580] (II) End list of active device grabs

  using default Ubuntu login and starting Chrome:
  [   159.640] (II) Printing all currently active device grabs:
  [   159.640] Active grab 0x3000000 (core) on device 'Virtual core pointer' 
  [   159.640]       client pid 2086 compiz 
  [   159.640]       at 84877 (from passive grab) (implicit) (device thawed, 
state 1)
  [   159.640]         core event mask 0x62207f
  [   159.640]       passive grab type 4, detail 0x0, activating key 0
  [   159.640]       owner-events false, kb 1 ptr 1, confine 0, cursor 0x0
  [   159.640] Active grab 0x3200000 (xi2) on device 'Logitech USB Laser Mouse' 
  [   159.640]       client pid 2303 /opt/google/chrome/chrome    
  [   159.640]       at 117635 (from passive grab) (implicit) (device thawed, 
state 1)
  [   159.640]       xi2 event mask for device 13: 0x7281c0
  [   159.640]       passive grab type 4, detail 0x0, activating key 0
  [   159.641]       owner-events false, kb 1 ptr 1, confine 0, cursor 0x0
  [   159.641] (II) End list of active device grabs

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
  Uname: Linux 4.4.0-38-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CompizPlugins: No value set for 
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Sat Oct  1 14:23:53 2016
  DistUpgraded: 2016-08-21 16:56:50,314 DEBUG failed to SystemUnLock() (E:Inte 
  DistroCodename: xenial
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, including running git bisection searches
   Advanced Micro Devices, Inc. [AMD/ATI] Broadway PRO [Mobility Radeon HD 
5850] [1002:68a1] (prog-if 00 [VGA controller])
     Subsystem: Apple Inc. iMac MC511 Mobility Radeon HD 5850 MXM Module 
  InstallationDate: Installed on 2015-03-07 (573 days ago)
  InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 
  MachineType: Apple Inc. iMac11,3
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-38-generic.efi.signed 
root=UUID=191ae4fd-e41c-40d3-a976-216ac6b1367d ro quiet splash 
acpi_backlight=vendor vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: Upgraded to xenial on 2016-08-21 (40 days ago) 12/09/11
  dmi.bios.vendor: Apple Inc.
  dmi.bios.version: IM112.88Z.0057.B01.1112090906 Mac-F2238BAE
  dmi.board.vendor: Apple Inc.
  dmi.board.version: iMac11,3
  dmi.chassis.type: 13
  dmi.chassis.vendor: Apple Inc.
  dmi.chassis.version: Mac-F2238BAE
dmi:bvnAppleInc.:bvrIM112.88Z.0057.B01.1112090906:bd12/09/11:svnAppleInc.:pniMac11,3:pvr1.0:rvnAppleInc.:rnMac-F2238BAE:rvriMac11,3:cvnAppleInc.:ct13:cvrMac-F2238BAE: iMac11,3
  dmi.product.version: 1.0
  dmi.sys.vendor: Apple Inc.
  version.compiz: compiz 1:
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.2
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2.3
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
  xserver.bootTime: Sat Oct  1 14:08:01 2016
  xserver.configfile: default
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.18.3-1ubuntu2.3
  xserver.video_driver: radeon

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to