*** This bug is a duplicate of bug 1600092 ***
    https://bugs.launchpad.net/bugs/1600092

** This bug has been marked a duplicate of bug 1600092
   radeon: monitor connected to onboard VGA doesn't work with Xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1623294

Title:
  Black screen on startup after HWE stack update on Ubuntu 14.04 LTS
  [Radeon R7 graphics]

Status in xorg package in Ubuntu:
  New

Bug description:
  After updating the HWE stack on Ubuntu 14.04 LTS, my computer now
  regularly boots to a black screen upon startup. I briefly see the
  purple screen (but no plymouth), and then nothing. You can hear the
  ubuntu drum roll, though, and I can reboot using the alt+Sysrq+B
  option.

  Adding the nomodeset parameter in GRUB offers a solution of sorts, but
  the computer boots with Gallium 0.4 on llvmpipe graphics, which makes
  gaming basically impossible. I can still boot regularly using the
  3.16.0-77-generic kernel saved in GRUB.

  Other info:

  1) I tried an Ubuntu live USB stick with both 14.04.5 on it and then 16.04 
and got the same problem.
  2) My UEFI firmware is up-to-date as of 1 or 2 days ago.
  3) The kernel in question is 4.4.0-36-generic.
  4) Ubuntu release: 14.04.5 LTS
  5) I have never installed the fglrx driver—I have always used the open-source 
driver.
  6) My exact GPU: AMD A10-7700K Radeon R7 (Kaveri).
  7) I'm not sure that the dmesg log automatically attached by apport will be 
helpful because of the "nomodeset" parameter, so I have attached a dmesg log 
grabbed from a failed boot. With guidance, I can do the same for other relevant 
logs.

  Hope that's helpful!

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: xorg 1:7.7+1ubuntu8.1
  ProcVersionSignature: Ubuntu 4.4.0-36.55~14.04.1-generic 4.4.16
  Uname: Linux 4.4.0-36-generic x86_64
  .tmp.unity.support.test.1:
   
  ApportVersion: 2.14.1-0ubuntu3.21
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Tue Sep 13 21:46:45 2016
  DistUpgraded: 2016-08-26 20:07:12,800 DEBUG enabling apt cron job
  DistroCodename: trusty
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Kaveri [Radeon R7 Graphics] 
[1002:1313] (prog-if 00 [VGA controller])
     Subsystem: ASRock Incorporation Device [1849:1313]
  InstallationDate: Installed on 2015-06-24 (447 days ago)
  InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 
(20150218.1)
  MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-36-generic 
root=UUID=228ea1db-87eb-476d-b97f-5a4a28c618f4 ro nomodeset quiet splash 
vt.handoff=7
  Renderer: Software
  SourcePackage: xorg
  UpgradeStatus: Upgraded to trusty on 2016-08-27 (18 days ago)
  dmi.bios.date: 03/15/2016
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P2.30
  dmi.board.name: FM2A78M-HD+ R2.0
  dmi.board.vendor: ASRock
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP2.30:bd03/15/2016:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rnFM2A78M-HD+R2.0:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: To Be Filled By O.E.M.
  dmi.product.version: To Be Filled By O.E.M.
  dmi.sys.vendor: To Be Filled By O.E.M.
  version.compiz: compiz 1:0.9.11.3+14.04.20160425-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri N/A
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core N/A
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
  xserver.bootTime: Tue Sep 13 21:07:07 2016
  xserver.configfile: default
  xserver.errors:
   open /dev/dri/card0: No such file or directory
   open /dev/dri/card0: No such file or directory
   Screen 0 deleted because of no matching config section.
   Screen 0 deleted because of no matching config section.
   AIGLX: reverting to software rendering
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   
  xserver.version: 2:1.18.3-1ubuntu2.2~trusty3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1623294/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to