I have the same problem, Unity session on ubuntu 16.04. If you can,
please fix it , it's really annoying that one of your favourite app
doesn't work on fresh system as it did in previous.

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gdebi in Ubuntu.

  Gdebi doesn't show required dependencies list on non Xubuntu
  Session than a line.

Status in gdebi package in Ubuntu:

Bug description:
  I've tried both Ubuntu Minimal+XFCE & Xubuntu 16.04
  This gravely affect of XFCE, Openbox session on Ubuntu 16.04.
  However this doesn't happen on Xubuntu 16.04 Session at all it shows 
dependencies list normally
  But on XFCE, Openbox session it only shows a line.

  We need more tester to  confirm other session as well such as:
  Unity, Ubuntu, KDE, Kubuntu, lxde, lxde, Lubuntu, Edubuntu, Mythbuntu,
  To confirm if it's only affect on non-Ubuntu flavor Sessions.
  or are they affect to all Sessions Except Xubuntu Session?

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to