Following through on the instructions, "When the package is ready in
Debian, please set this bug status back to "confirmed". Thank you."

** Changed in: xz-utils (Ubuntu)
       Status: Triaged => Confirmed

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xz-utils in Ubuntu.

  xz-utils package is really, really old and should be updated to 5.2.2
  with multi-core support

Status in xz-utils package in Ubuntu:
Status in xz-utils package in Debian:
  Fix Released

Bug description:
  Willy is currently using a really old version of xz-utils. The latest
  version at this time is 5.2.2, released in September 2015.  With
  multi-core support it adds an important feature for xz.;a=blob;f=NEWS;hb=HEAD

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to