** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1644592

Title:
  package libssl-dev 1.0.2g-1 failed to install/upgrade: trying to
  overwrite shared '/usr/include/openssl/opensslv.h', which is different
  from other instances of package libssl-dev:amd64

Status in openssl package in Ubuntu:
  New

Bug description:
  The following packages will be upgraded:
    libssl-dev
  1 upgraded, 0 newly installed, 0 to remove and 417 not upgraded.
  3 not fully installed or removed.
  Need to get 0 B/1,344 kB of archives.
  After this operation, 229 kB disk space will be freed.
  Do you want to continue? [Y/n] Y
  (Reading database ... 230954 files and directories currently installed.)
  Preparing to unpack .../libssl-dev_1.0.2g-1ubuntu4.5_amd64.deb ...
  Unpacking libssl-dev:amd64 (1.0.2g-1ubuntu4.5) over (1.0.2g-1) ...
  dpkg: error processing archive 
/var/cache/apt/archives/libssl-dev_1.0.2g-1ubuntu4.5_amd64.deb (--unpack):
   trying to overwrite shared '/usr/include/openssl/opensslv.h', which is 
different from other instances of package libssl-dev:amd64
  dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
  Errors were encountered while processing:
   /var/cache/apt/archives/libssl-dev_1.0.2g-1ubuntu4.5_amd64.deb
  E: Sub-process /usr/bin/dpkg returned an error code (1)

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libssl-dev 1.0.2g-1
  ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
  Uname: Linux 4.4.0-45-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2
  AptOrdering:
   libssl-dev: Install
   zlib1g-dev: Configure
   libssl-dev: Configure
   libssl-dev: Configure
   NULL: ConfigurePending
  Architecture: amd64
  Date: Thu Nov 24 17:56:05 2016
  ErrorMessage: trying to overwrite shared '/usr/include/openssl/opensslv.h', 
which is different from other instances of package libssl-dev:amd64
  InstallationDate: Installed on 2016-10-25 (30 days ago)
  InstallationMedia: It
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1
   apt  1.2.10ubuntu1
  SourcePackage: openssl
  Title: package libssl-dev 1.0.2g-1 failed to install/upgrade: trying to 
overwrite shared '/usr/include/openssl/opensslv.h', which is different from 
other instances of package libssl-dev:amd64
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/1644592/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to