Hi,
thank you for your report, from the logs I see:

insserv: warning: script 'K36cups' missing LSB tags and overrides
insserv: warning: script 'cups' missing LSB tags and overrides
insserv: There is a loop between service plymouth and procps if started
insserv:  loop involving service procps at depth 2
insserv:  loop involving service udev at depth 1
insserv: Starting cups depends on plymouth and therefore on system facility 
`$all' which can not be true!
[...]
insserv: There is a loop between service cups and hwclock if started
insserv:  loop involving service hwclock at depth 1
insserv: Starting cups depends on plymouth and therefore on system facility 
`$all' which can not be true!
insserv: There is a loop at service cups if started
[...]
insserv: There is a loop between service plymouth and urandom if started
insserv:  loop involving service urandom at depth 4
insserv:  loop involving service mountdevsubfs at depth 2
insserv: Starting cups depends on plymouth and therefore on system facility 
`$all' which can not be true!
insserv: Starting cups depends on plymouth and therefore on system facility 
`$all' which can not be true!
insserv:  loop involving service checkroot at depth 4
[...]
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header


Mostly this is due to third party packages or scripts not palying nice with the 
packaged content form the archive.
You could start checking if all those files are actually from packages from the 
Ubuntu Archive - or if there are any external files involved.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssh in Ubuntu.
https://bugs.launchpad.net/bugs/1691880

Title:
  package openssh-server 1:7.2p2-4ubuntu2.2 failed to install/upgrade:
  subprocess installed post-installation script returned error exit
  status 1

Status in openssh package in Ubuntu:
  Incomplete

Bug description:
  was trying the update and upgrade command. suddenly got the below error 
message.
  Errors were encountered while processing:
   openssh-server
   unattended-upgrades
  E: Sub-process /usr/bin/dpkg returned an error code (1)

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: openssh-server 1:7.2p2-4ubuntu2.2
  Uname: Linux 4.1.19-v7+ armv7l
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: armhf
  Date: Thu May 18 19:08:41 2017
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.2
   apt  1.2.20
  SourcePackage: openssh
  Title: package openssh-server 1:7.2p2-4ubuntu2.2 failed to install/upgrade: 
subprocess installed post-installation script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/openssh/+bug/1691880/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to