I have a problem with my sound suddenly stopping working (I'm on Mint
18.2 based on xenial, asus x555l). The work around is to reboot.

Another work around without rebooting: disable pulseaudio, first by
turning off autorespawn https://askubuntu.com/questions/8425/how-to-
temporarily-disable-pulseaudio and then pulseaudio --kill

Then sudo alsa reload

alsactl init

aplay /usr/share/sounds/alsa/Front_Center.wav

This responsed (with no audio playback):

ALSA lib pcm_dmix.c:1029:(snd_pcm_dmix_open) unable to open slave
aplay: main:722: audio open error: No such file or directory

However, this works: aplay /usr/share/sounds/alsa/Front_Center.wav

Then "pulseaudio --start" and my audio is back and working!

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.

  [X550LA, Realtek ALC3236, Mic, Internal] No sound at all

Status in alsa-driver package in Ubuntu:

Bug description:
  I've been trying to fix this myself for a while now, and just a day or
  two ago, the speakers stopped working, too. Neither the internal nor
  external speakers I've been using with my laptop have been working,
  with two exceptions: the bongos noise when the login screen comes up,
  and the tones made during a system test. I have tried the commands
  "alsamixer" and "gstreamer-properties" in terminal and have had
  success with neither of them, and have also tried using the pulse
  audio volume controls to no avail. My assumption is that there is an
  issue with the drivers, as even the microphone produced a few sporadic
  noises ONLY when I was playing with the mic volume controls, but at no
  other point in no other program has it been so responsive.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu4
  ProcVersionSignature: Ubuntu 3.13.0-30.55-generic
  Uname: Linux 3.13.0-30-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.2
  Architecture: amd64
   /dev/snd/controlC1:  jake       1815 F.... pulseaudio
   /dev/snd/controlC0:  jake       1815 F.... pulseaudio
   /dev/snd/pcmC0D3p:   jake       1815 F...m pulseaudio
  CurrentDesktop: Unity
  Date: Mon Jul 14 20:25:02 2014
  InstallationDate: Installed on 2014-05-23 (52 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaRecordingTest: ALSA recording test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
   /dev/snd/controlC1:  jake       1815 F.... pulseaudio
   /dev/snd/controlC0:  jake       1815 F.... pulseaudio
   /dev/snd/pcmC0D3p:   jake       1815 F...m pulseaudio
  Symptom_Jack: Mic, Internal
  Symptom_Type: No sound at all
  Title: [X550LA, Realtek ALC3236, Mic, Internal] No sound at all
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/26/2013
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: X550LA.403
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: X550LA
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: ATN12345678901234567
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.product.name: X550LA
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to