Public bug reported:

error always appearing when updating system.

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: libcdparanoia0:i386 3.10.2+debian-11
ProcVersionSignature: Ubuntu 4.10.0-30.34-generic 4.10.17
Uname: Linux 4.10.0-30-generic x86_64
ApportVersion: 2.20.4-0ubuntu4.5
AptOrdering:
 gstreamer1.0-plugins-base:i386: Remove
 libcdparanoia0:i386: Remove
 NULL: ConfigurePending
Architecture: amd64
Date: Sun Aug  6 18:02:59 2017
Dependencies:
 gcc-6-base 6.3.0-12ubuntu2
 libc6 2.24-9ubuntu2.2
 libgcc1 1:6.3.0-12ubuntu2
 multiarch-support 2.24-9ubuntu2.2
DpkgTerminalLog:
 A remover gstreamer1.0-plugins-base:i386 (1.10.4-1ubuntu1) ...
 dpkg: erro ao processar o pacote libcdparanoia0:i386 (--remove):
  O pacote está num estado de inconsistência muito mau; deve
  reinstalá-lo antes de tentar a remoção.
ErrorMessage: O pacote está num estado de inconsistência muito mau; deve  
reinstalá-lo antes de tentar a remoção.
PackageArchitecture: i386
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt  1.4
SourcePackage: cdparanoia
Title: package libcdparanoia0:i386 3.10.2+debian-11 failed to install/upgrade: 
O pacote está num estado de inconsistência muito mau; deve  reinstalá-lo antes 
de tentar a remoção.
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: cdparanoia (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 zesty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cdparanoia in Ubuntu.
https://bugs.launchpad.net/bugs/1709676

Title:
  package libcdparanoia0:i386 3.10.2+debian-11 failed to
  install/upgrade: O pacote está num estado de inconsistência muito mau;
  deve  reinstalá-lo antes de tentar a remoção.

Status in cdparanoia package in Ubuntu:
  New

Bug description:
  error always appearing when updating system.

  ProblemType: Package
  DistroRelease: Ubuntu 17.04
  Package: libcdparanoia0:i386 3.10.2+debian-11
  ProcVersionSignature: Ubuntu 4.10.0-30.34-generic 4.10.17
  Uname: Linux 4.10.0-30-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4.5
  AptOrdering:
   gstreamer1.0-plugins-base:i386: Remove
   libcdparanoia0:i386: Remove
   NULL: ConfigurePending
  Architecture: amd64
  Date: Sun Aug  6 18:02:59 2017
  Dependencies:
   gcc-6-base 6.3.0-12ubuntu2
   libc6 2.24-9ubuntu2.2
   libgcc1 1:6.3.0-12ubuntu2
   multiarch-support 2.24-9ubuntu2.2
  DpkgTerminalLog:
   A remover gstreamer1.0-plugins-base:i386 (1.10.4-1ubuntu1) ...
   dpkg: erro ao processar o pacote libcdparanoia0:i386 (--remove):
    O pacote está num estado de inconsistência muito mau; deve
    reinstalá-lo antes de tentar a remoção.
  ErrorMessage: O pacote está num estado de inconsistência muito mau; deve  
reinstalá-lo antes de tentar a remoção.
  PackageArchitecture: i386
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu2
   apt  1.4
  SourcePackage: cdparanoia
  Title: package libcdparanoia0:i386 3.10.2+debian-11 failed to 
install/upgrade: O pacote está num estado de inconsistência muito mau; deve  
reinstalá-lo antes de tentar a remoção.
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cdparanoia/+bug/1709676/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to