I verified that 2.1.1-1ubuntu1~trusty4 contains the new /usr/lib/x86_64
-linux-gnu/libseccomp.a

** Tags removed: verification-needed verification-needed-trusty
** Tags added: verification-done verification-done-trusty

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libseccomp in Ubuntu.
https://bugs.launchpad.net/bugs/1703580

Title:
  Include static library

Status in libseccomp package in Ubuntu:
  Fix Released
Status in libseccomp source package in Trusty:
  Fix Committed

Bug description:
  Snapd needs to build a static snap-seccomp, for this it will need a
  static version of libseccomp in trusty.

  [Impact] 
  * An additional libseccomp.a file is available in the libseccomp-dev package

  
  [Test Case]
  * run apt install libseccomp-dev
  * ls /usr/lib/*/libseccomp.a should show one matching file

  [Regression Potential] 
  * Very little, there is just a extra file now

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libseccomp/+bug/1703580/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to