ok, could you please just change the name of the file ? 
I will do a tests next week to figure if mlx4_core request the modules mlx_en 
when the link type is ETh, then we don't need this file at all.

thanks
Talat

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to kmod in Ubuntu.
https://bugs.launchpad.net/bugs/1693503

Title:
  Remove mlx4.conf

Status in kmod package in Ubuntu:
  Confirmed

Bug description:
  Hi,

  we are working on debianizing rdma-core package, it will contain a
  rdma service that manage the mlx4.conf file, so the conf file
  “/etc/modprobe.d/mlx4.conf” (that comes with “kmod” package) is not
  needed anymore, and must be removed.

  This conf file conflicts with “/lib/modprobe.d/libmlx4.conf” that will
  come with “rdma-core” package, and prevents running a script
  (/sbin/mlx4-setup.sh) that configures ConnectX-3 devices port types
  (IB vs. ETH).

  
  thanks
  Talat

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kmod/+bug/1693503/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to