** Information type changed from Private Security to Public

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to capnproto in Ubuntu.
https://bugs.launchpad.net/bugs/1710004

Title:
  package libcapnp-0.5.3:amd64 0.5.3-2ubuntu1 failed to install/upgrade:
  el paquete libcapnp-0.5.3:amd64 no está listo para configurarse  no se
  puede configurar (estado actual `half-installed')

Status in capnproto package in Ubuntu:
  New

Bug description:
  I can update my apps and all the ubuntu software

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libcapnp-0.5.3:amd64 0.5.3-2ubuntu1
  ProcVersionSignature: Ubuntu 4.4.0-79.100-generic 4.4.67
  Uname: Linux 4.4.0-79-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: amd64
  Date: Thu Aug 10 21:50:19 2017
  Dependencies:
   gcc-5-base 5.4.0-6ubuntu1~16.04.4
   gcc-6-base 6.0.1-0ubuntu1
   libc6 2.23-0ubuntu9
   libgcc1 1:6.0.1-0ubuntu1
   libstdc++6 5.4.0-6ubuntu1~16.04.4
  DpkgHistoryLog:
   Start-Date: 2017-08-10  21:50:17
   Commandline: apt-get install -f
   Requested-By: dote (1000)
   Upgrade: libc6:amd64 (2.23-0ubuntu7, 2.23-0ubuntu9), libc6:i386 
(2.23-0ubuntu7, 2.23-0ubuntu9)
  ErrorMessage: el paquete libcapnp-0.5.3:amd64 no está listo para configurarse 
 no se puede configurar (estado actual `half-installed')
  InstallationDate: Installed on 2016-09-17 (327 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.2
   apt  1.2.20
  SourcePackage: capnproto
  Title: package libcapnp-0.5.3:amd64 0.5.3-2ubuntu1 failed to install/upgrade: 
el paquete libcapnp-0.5.3:amd64 no está listo para configurarse  no se puede 
configurar (estado actual `half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/capnproto/+bug/1710004/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to