I just ran into the exact same error message trying to install
"gresolver":

"libgail18 : Depends: libgtk2.0-0 (= 2.24.30-1ubuntu1) but
2.24.30-1ubuntu1.16.04.1 is to be installed"


When I enable "xenial-updates main" the dependency error disappears and I can 
install the required libgtk packages.

My distro is Xubuntu 16.04.3.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to gtk+2.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1676092

Title:
  Can't install audacious in Xenial depends not the right version

Status in audacious package in Ubuntu:
  Confirmed
Status in gtk+2.0 package in Ubuntu:
  Confirmed

Bug description:
  When trying to install Audacious I need to install it's dependancy
  gtk2-engines-pixbuf which can't be installed, because it needs
  "libgtk2.0-0 (= 2.24.30-1ubuntu1)" but " 2.24.30-1ubuntu1.16.04.1" is
  installed. (is it the same version with a different name? )

  Therefore, no Audacious… :-/

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/audacious/+bug/1676092/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to