** Changed in: pulseaudio (Ubuntu)
       Status: Confirmed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1355025

Title:
  After suspend/resume, no sound with pulseaudio

Status in pulseaudio package in Ubuntu:
  Fix Released

Bug description:
  HI,

  I've remarked the following bug, at least under KDE :
  DO : open your KDE session
  DO : launch an app which has not been set compliant with pulseaudio (for 
example, Skype 4.2, but in that case you need to log into the service so that 
it plays a sound - issue no longer reproducible with 4.3. This also works with 
Steam games like Civ5)
  DO : quit the app
  DO : suspend
  DO : wait some time, for example 15 minutes
  DO : resume
  DO : try to trigger a sound, anything (the sound tester applet in KDE is 
enough)
  EXPECT : you hear sound
  ACTUAL : no sound at all. Note that if you run pulseaudio -k, sound is 
partially restored... only for KDE apps. The only way to restore sound 
completely is to logout/login

  Reproducibility : always
  Tested on Kubuntu Trusty AMD64

  My hardware :
  AMD Phenom x4 9850
  8 GB RAM
  Asus M2N-SLI Deluxe
  NVidia GeForce 660 Ti

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: pulseaudio 1:4.0-0ubuntu11
  ProcVersionSignature: Ubuntu 3.13.0-32.57-generic 3.13.11.4
  Uname: Linux 3.13.0-32-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.14.1-0ubuntu3.3
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC1:  julien     4967 F.... pulseaudio
                        julien    31643 F.... pulseaudio
   /dev/snd/controlC0:  julien     4967 F.... pulseaudio
                        julien    31643 F.... pulseaudio
  CurrentDesktop: KDE
  Date: Mon Aug 11 08:42:19 2014
  SourcePackage: pulseaudio
  UpgradeStatus: Upgraded to trusty on 2014-03-20 (143 days ago)
  dmi.bios.date: 10/02/2008
  dmi.bios.vendor: Phoenix Technologies, LTD
  dmi.bios.version: ASUS M2N-SLI DELUXE ACPI BIOS Revision 1701
  dmi.board.name: M2N-SLI DELUXE
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: 1.XX
  dmi.chassis.asset.tag: 123456789000
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnPhoenixTechnologies,LTD:bvrASUSM2N-SLIDELUXEACPIBIOSRevision1701:bd10/02/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnM2N-SLIDELUXE:rvr1.XX:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1355025/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to