Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: 0ad (Ubuntu)
       Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libproxy in Ubuntu.
https://bugs.launchpad.net/bugs/1728184

Title:
  mozjs38 is no longer supported by Mozilla

Status in libproxy:
  New
Status in 0ad package in Ubuntu:
  Confirmed
Status in cjs package in Ubuntu:
  Triaged
Status in libproxy package in Ubuntu:
  Triaged
Status in mozjs38 package in Ubuntu:
  Triaged

Bug description:
  mozjs38 is the SpiderMonkey JavaScript engine from Firefox 38 ESR. It
  has not been supported by Mozilla since June 2016.

  Please migrate to mozjs52, the only version currently supported by
  Mozilla. mozjs52 is available in Ubuntu 17.10 and 18.04 LTS and in
  Debian Testing.

  Currently these packages depend on mozjs38
  ------------------------------------------
  0ad (embedded code copy)
  cjs
  libproxy1-plugin-mozjs

  https://github.com/linuxmint/cjs/issues/52
  https://github.com/libproxy/libproxy/issues/71

To manage notifications about this bug go to:
https://bugs.launchpad.net/libproxy/+bug/1728184/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to