Public bug reported:

i lose my ubuntu store and unity tweak tool, so i install again store
software ubuntu.

when i try install unity tweak tool, don't work, and said broken pagetes

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libunity9 7.1.4+16.04.20160701-0ubuntu1
ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
Uname: Linux 4.13.0-32-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia
ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
Date: Sun Feb 11 19:56:16 2018
ErrorMessage: intentando sobreescribir el compartido 
`/usr/bin/unity-scope-loader', que es distinto de otras instancias del paquetes 
libunity9:i386
InstallationDate: Installed on 2017-09-04 (161 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.3
 apt  1.2.24
SourcePackage: libunity
Title: package libunity9 7.1.4+16.04.20160701-0ubuntu1 failed to 
install/upgrade: intentando sobreescribir el compartido 
`/usr/bin/unity-scope-loader', que es distinto de otras instancias del paquetes 
libunity9:i386
UpgradeStatus: Upgraded to xenial on 2018-02-12 (0 days ago)

** Affects: libunity (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to libunity in Ubuntu.
https://bugs.launchpad.net/bugs/1748952

Title:
  package libunity9 7.1.4+16.04.20160701-0ubuntu1 failed to
  install/upgrade: intentando sobreescribir el compartido `/usr/bin
  /unity-scope-loader', que es distinto de otras instancias del paquetes
  libunity9:i386

Status in libunity package in Ubuntu:
  New

Bug description:
  i lose my ubuntu store and unity tweak tool, so i install again store
  software ubuntu.

  when i try install unity tweak tool, don't work, and said broken
  pagetes

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libunity9 7.1.4+16.04.20160701-0ubuntu1
  ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
  Uname: Linux 4.13.0-32-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: amd64
  Date: Sun Feb 11 19:56:16 2018
  ErrorMessage: intentando sobreescribir el compartido 
`/usr/bin/unity-scope-loader', que es distinto de otras instancias del paquetes 
libunity9:i386
  InstallationDate: Installed on 2017-09-04 (161 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.3
   apt  1.2.24
  SourcePackage: libunity
  Title: package libunity9 7.1.4+16.04.20160701-0ubuntu1 failed to 
install/upgrade: intentando sobreescribir el compartido 
`/usr/bin/unity-scope-loader', que es distinto de otras instancias del paquetes 
libunity9:i386
  UpgradeStatus: Upgraded to xenial on 2018-02-12 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libunity/+bug/1748952/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to