Kent Lion, thank you for reporting this and helping make Ubuntu better.

To see if this is already resolved in your release, could you please
update your HWE stack as per and advise to the

** Tags added: latest-bios-a11

** Changed in: xorg (Ubuntu)
   Importance: Undecided => Low

** Changed in: xorg (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.

  Repeated problem on login with damaged problem report.

Status in xorg package in Ubuntu:

Bug description:
  Sometimes every time I log in to Xubuntu 16.04, sometimes every other
  time, the first thing I get are 2 dialogs saying there has been a
  problem and 2 requests for permission to submit a problem report. I
  always give permission, and after I do, everything seems to work fine.
  Every time I've ever looked at the details, I find something that says
  the problem report is damaged and cannot be processed, and refers to
  an invalid core dump with a warning referencing /tmp/apport_core. This
  has been going on for over a year, but doesn't seem to be a common
  problem, since I find only 2 similar bug references. Bugs #1424864 and
  #1507461 appear to be giving a similar but not identical error
  message, and the symptoms of neither match mine.

  Using instructions from bug #1424864, I tried apport-collect -p xorg 1424864, 
and was told to open another bug report.
  ApportVersion: 2.20.1-0ubuntu2.10
  Architecture: amd64
  CompizPlugins: No value set for 
  CompositorRunning: None
  CurrentDesktop: XFCE
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroRelease: Ubuntu 16.04
  DistroVariant: ubuntu
   virtualbox, 5.0.40, 4.4.0-92-generic, x86_64: installed
   virtualbox, 5.0.40, 4.4.0-93-generic, x86_64: installed
   Advanced Micro Devices, Inc. [AMD/ATI] Cedar [Radeon HD 5000/6000/7350/8350 
Series] [1002:68f9] (prog-if 00 [VGA controller])
     Subsystem: Hightech Information System Ltd. Cedar [Radeon HD 
5000/6000/7350/8350 Series] [1787:2291]
  InstallationDate: Installed on 2016-07-02 (422 days ago)
  InstallationMedia: Xubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
  MachineType: Dell Inc. OptiPlex GX620
  Package: xorg 1:7.7+13ubuntu3
  PackageArchitecture: amd64
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-93-generic 
root=UUID=9b3768b1-7ec8-4d00-8047-4e66b6d7c008 ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 4.4.0-93.116-generic 4.4.79
  Tags:  xenial ubuntu
  Uname: Linux 4.4.0-93-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True 11/30/2006
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A11 0PY423
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 15
  dmi.chassis.vendor: Dell Inc.
dmi:bvnDellInc.:bvrA11:bd11/30/2006:svnDellInc.:pnOptiPlexGX620:pvr:rvnDellInc.:rn0PY423:rvr:cvnDellInc.:ct15:cvr: OptiPlex GX620
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.76-1~ubuntu16.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.0.7-0ubuntu0.16.04.1
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.0.7-0ubuntu0.16.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.3
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to